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About This Course

Microsoft® Word 2016 enables you to do far more than simple word processing. Word
includes advanced image manipulation tools, collaboration features, cross-referencing and
linking tools, entry forms and data collection, security features, and tools to automate
document production.
This course covers Microsoft Office Specialist exam objectives to help students prepare for
the Word 2016 Exam and the Word 2016 Expert Exam.

Course Description
Target Student
This course is intended for students who want to use advanced capabilities in Word,
including image manipulation, collaboration and revision tracking, cross-referencing and
linking, document security, forms, and process automation through macros.

Course Prerequisites
To ensure success, you should be comfortable in the Windows® 10 environment, and be
able to use Windows 10 to manage information on your computer. Specific tasks you
should be able to perform include opening and closing applications, navigating basic file
structures, and managing files and folders. The following Logical Operations courses would
prepare you for this course:
• Microsoft® Office Word 2016: Part 1
• Microsoft® Office Word 2016: Part 2

Course Objectives
In this course, you will:
• Use images in a document.
• Create custom graphic elements.
• Collaborate on documents.
• Add reference marks and notes.
• Secure a document.
• Create and manipulate forms.
• Create macros to automate tasks.



The CHOICE Home Screen
Logon and access information for your CHOICE environment will be provided with your class
experience. The CHOICE platform is your entry point to the CHOICE learning experience, of
which this course manual is only one part.
On the CHOICE Home screen, you can access the CHOICE Course screens for your specific
courses. Visit the CHOICE Course screen both during and after class to make use of the world of
support and instructional resources that make up the CHOICE experience.
Each CHOICE Course screen will give you access to the following resources:
• Classroom: A link to your training provider's classroom environment.
• eBook: An interactive electronic version of the printed book for your course.
• Files: Any course files available to download.
• Checklists: Step-by-step procedures and general guidelines you can use as a reference during

and after class.
• LearnTOs: Brief animated videos that enhance and extend the classroom learning experience.
• Assessment: A course assessment for your self-assessment of the course content.
• Social media resources that enable you to collaborate with others in the learning community

using professional communications sites such as LinkedIn or microblogging tools such as
Twitter.

Depending on the nature of your course and the components chosen by your learning provider, the
CHOICE Course screen may also include access to elements such as:
• LogicalLABS, a virtual technical environment for your course.
• Various partner resources related to the courseware.
• Related certifications or credentials.
• A link to your training provider's website.
• Notices from the CHOICE administrator.
• Newsletters and other communications from your learning provider.
• Mentoring services.
Visit your CHOICE Home screen often to connect, communicate, and extend your learning
experience!

How to Use This Book
As You Learn
This book is divided into lessons and topics, covering a subject or a set of related subjects. In most
cases, lessons are arranged in order of increasing proficiency.
The results-oriented topics include relevant and supporting information you need to master the
content. Each topic has various types of activities designed to enable you to solidify your
understanding of the informational material presented in the course. Information is provided for
reference and reflection to facilitate understanding and practice.
Data files for various activities as well as other supporting files for the course are available by
download from the CHOICE Course screen. In addition to sample data for the course exercises, the
course files may contain media components to enhance your learning and additional reference
materials for use both during and after the course.
Checklists of procedures and guidelines can be used during class and as after-class references when
you're back on the job and need to refresh your understanding.
At the back of the book, you will find a glossary of the definitions of the terms and concepts used
throughout the course. You will also find an index to assist in locating information within the
instructional components of the book.

|  Microsoft® Office Word 2016: Part 3  |

|  About This Course  |



As You Review
Any method of instruction is only as effective as the time and effort you, the student, are willing to
invest in it. In addition, some of the information that you learn in class may not be important to you
immediately, but it may become important later. For this reason, we encourage you to spend some
time reviewing the content of the course after your time in the classroom.

As a Reference
The organization and layout of this book make it an easy-to-use resource for future reference.
Taking advantage of the glossary, index, and table of contents, you can use this book as a first
source of definitions, background information, and summaries.

Course Icons
Watch throughout the material for the following visual cues.

Icon Description

A Note provides additional information, guidance, or hints about a topic or task.

A Caution note makes you aware of places where you need to be particularly careful
with your actions, settings, or decisions so that you can be sure to get the desired
results of an activity or task.

LearnTO notes show you where an associated LearnTO is particularly relevant to
the content. Access LearnTOs from your CHOICE Course screen.

Checklists provide job aids you can use after class as a reference to perform skills
back on the job. Access checklists from your CHOICE Course screen.

Social notes remind you to check your CHOICE Course screen for opportunities to
interact with the CHOICE community using social media.
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Manipulating Images
Lesson Time: 1 hour

Lesson Objectives
In this lesson, you will:

• Combine pictures and text in a tightly integrated layout.

• Adjust image appearance.

• Link to an online video.

Lesson Introduction
You have seen how styles and themes can change the look of your document. You can add
images to your document to provide additional information and visual appeal. In this lesson,
you will add and adjust images in your document.
Adding images to your document can enhance its usefulness and visual appeal. The image
should supplement your text rather than take away from it.

1



TOPIC A
Integrate Pictures and Text
Once you have resized an image and changed its appearance, you might want to change how the
image integrates with the text on the page. Text wrapping enables you to control how the text wraps
around the image.

Image Size and Cropping
In Word, you have extensive control over image size and shape through Word's resizing and
cropping options.

Figure 1-1: Size and cropping options.

The following table describes the tasks you can perform on images.

Task Description

Resize the image Resize to change the image's scale compared to the text, or to stretch the
image's height or width to give it different proportions. You can manually
resize any image—including a photograph or clip art picture—by using the
sizing handles on the image, or you can resize the image to an exact height
and width. You can also scale the image so that it is a certain percentage
larger or smaller than the original image.
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Task Description
Crop an image as a
rectangle

Crop an image to show just the visual information you want to show,
slicing away content from one or more edges of the image. Use the Crop
tool to drag the edges or corners of the image in, and you'll remove a
portion of the image. The rest of the image isn't really removed; it just isn't
displayed. So if you decide you want any part of the image back, just use
the Crop tool again, dragging the crop handles back out to reveal more of
the image.
By default, the cropping mode gives you a rectangle that is the size of the
image. You can also set a Crop option to set the aspect ratio to control the
proportions of the cropping frame. The options include square, several
portrait ratios, and several landscape ratios.

Crop an image to a
shape

Provide a shape that will be used to mask parts of the image that extend
outside of the shape. Only the portion of the image within the shape area is
displayed. You can then fill the image to the shape or fit the image to the
shape.

Text Wrapping Styles
Text wrapping is used to arrange images and text in a document. Word includes several text wrapping
styles that specify how the text and images will flow with each other. Images are inserted inline by
default and keep their position relative to the text. You can also insert an image as a floating image
that is stored in a separate drawing layer. Floating images are positioned relative to the page, and text
flows around the image. Use an inline image to ensure that text that refers to the image stays with
the image.
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Figure 1-2: Layout dialog box text wrap options.

You can select the text wrap style on the Picture Tools Format tab, in the Arrange group. You
can also configure additional text wrapping options in the Layout dialog box. This dialog box is
accessed from Wrap Text→More Layout Options. Some options can be applied only to floating
graphics.
You can also access text wrapping options from the button that appears next to an image when the
image is selected. This is a quick way to access the options without needing to select options from
the ribbon or the dialog box.
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Figure 1-3: Layout options.

Text wrapping styles on the Wrap Text button or in the Layout dialog box include the following
options.

Style Icon Description

In Line with Text This is the default. The bottom of the image aligns with the
baseline of the text.

Square Wraps text around the image border.

Tight Wraps text closely around an irregularly shaped image. Text stays
outside the image.

Through Wraps text closely around an irregularly shaped image. Text can
flow inside the image’s transparent space around the wrap points.
Select Edit Wrap Points to bring the text closer to the image.

Top and Bottom Places the image on a line that is separate from text lines.

In Front of Text The image is displayed over the text.

Behind Text The text is displayed over the image.

Note: Learn more about Word's text wrapping styles by accessing the LearnTO Select Text
Wrap Options presentation from the LearnTO tile on the CHOICE Course screen.
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Wrap Points
If you use the Through text wrap style, you will want to configure where the text will wrap around
the image. Use the Edit Wrap Points option on the Wrap Text button. Initially, the image is
surrounded by a square box. You can drag the red line to touch the edges of where the text should
wrap. You can create as many wrap points as you need to define the edges of the image where the
text will wrap.

Note: If you change wrap styles, the wrap points you set are lost. If you decide to change back
to the Through wrap style, you will need to reset any custom wrap points you set.

Picture Positioning Options
By default, images are positioned inline with text. You can also position them with text wrapping so
that the image appears to the side, middle, or corner of the document text. The gallery of
positioning options allows you to preview the positioning of the image and text.

Figure 1-4: Image position options.

You can also configure exact positioning requirements in the Layout dialog box. In the Layout
dialog box, you can specify horizontal and vertical positioning. If you want to make sure the image
stays with a specific paragraph of text, check the Lock anchor and Move object with text check
boxes.
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Figure 1-5: Position options can also be set in the Layout dialog box.

The following table describes the horizontal layout options.

Horizontal Layout Position Description

Alignment Align the image to the right, left, or center relative to a margin,
column, page, or character.

Book Layout Position the image inside or outside of a margin or page.

Absolute position Specify how many inches to the right of a margin, column, page,
or character the image will be placed.

Relative position Specify as a percentage where the image is in relation to the
margin or page.

The following table describes the vertical layout options.

Vertical Layout Position Description

Alignment Align the image to the top, center, bottom, inside, or outside
relative to a margin, column, page, or character.

Absolute position Specify how many inches below a margin, page, paragraph, or line
the image will be placed.
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Vertical Layout Position Description

Relative position Specify as a percentage where the image is in relation to the margin
or page.

There are several other configuration options you can specify:
• Whether the object moves with the text.
• Whether the object can overlap the text.
• To lock anchor to position the object at a specific location.
• The layout position in a table cell.

Alignment Guides
You can also use alignment guides to help you position the image. When the image is aligned with
the top of a paragraph, a temporary line is displayed to help you align it with the top of a paragraph.
If you would also like to position it in the center of the paragraph, a vertical green line appears when
the image is centered in the paragraph. If you are positioning the image in the center of the text, the
temporary lines intersect at the center of the image to assist you in aligning the image with the text.

Rotate Images
There are times when you might be given a photo that was taken in landscape orientation and you
need it in portrait orientation, or vice versa. In this instance, you could rotate the image 90 degrees
to the desired orientation. Another instance when you might need to rotate an image is when you
receive a scanned version of an image that you want to include in your document, but the image was
scanned upside down. In this instance, you can flip the image vertically so that it is right side up.
You can also rotate an image by using the Rotate handle on the image. You might want to do this
to attract attention to an image by rotating it just slightly.

The Background Removal Tool
The Background Removal tool allows you to remove specific portions of an image without using a
separate application. You can make an image stand out by removing the background around the part
of the image you wish to show. You can mark areas to be removed or retained when you use this
tool.

Selection of Graphic Elements
When you insert a graphic element such as an image into a document, you must select it in order to
format its appearance. To select a graphic element, simply click it. Word displays handles around the
graphic element to indicate that you have selected it. If you would like to select multiple graphic
elements for formatting, click the first graphic element to select it, hold down the Ctrl key on your
keyboard, and then click to select the next graphic element.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Integrate Pictures and Text.
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ACTIVITY 1-1
Integrating Pictures and Text

Data File
Desktop\Projects\Manipulating Images\Newsletter.docx

Scenario
Building with Heart is a non-profit volunteer organization that helps families in need buy affordable,
safe, and healthy homes. It is located in the fictional city of Greene City, Richland. As a Building
with Heart staff member, you are preparing a newsletter that will be published through email, the
web, and print. You will add stock photos of a saw and hammer to the newsletter and format them
to allow text to weave into the empty areas in the photos.

Figure 1-6: Integrating pictures and text.

Note: Activities may vary slightly if the software vendor has issued digital updates. Your
instructor will notify you of any changes.
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1. Open the newsletter document.
a) From the Desktop\Projects\Manipulating Images folder, open Newsletter.docx.
b) Scroll, if necessary, to examine the newsletter.

The newsletter currently contains three images: the logo at the top of the first page, a photo of a
house, and a photo of some volunteer builders on page 2.

2. Import the saw photo.
a) Position the insertion point before the word Fifteen in the first paragraph of the document.

 

 
b) On the Insert tab, in the Illustrations group, select Pictures.
c) Navigate to the Desktop\Projects\Manipulating Images folder, select saw.png, and select Insert.

The saw appears within the first column of the document. Because the image is selected, a Layout
Options button is shown to the upper-right of the image.

3. Format the saw image to enable text to weave through it.
a) Select the Layout Options button.
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b) Select the Through layout option.
 

 
Text now passes into the transparent spaces around the outer edges of the PNG image.

c) Make sure Move with text is selected.

4. Position and rotate the saw image.
a) Drag the saw to the bottom of the left column.

As you drag, text flows around the image.
b) Make sure the image is still selected, and drag the rotation handle (the circular arrow above the top

center of the image) slightly to the left to rotate the image counter-clockwise.
c) Adjust the image position and rotation until you are pleased with the result.

 

 

5. Observe the behavior of an image that is anchored to text.
a) Position the insertion point after the sentence The rest is history.

This sentence is located in the left column, at the end of the second paragraph.
b) Press Enter several times, and observe as the saw moves to the right column.

You may need to scroll to see the saw at the top of the second column.
c) Press Backspace as many times as needed to remove the blank lines you just created.
d) Consider how the image is anchored in the document.

The image is currently anchored to the text. In this case, you want to anchor the image to the page
to keep it from moving if text is added or removed in the area preceding the image.

6. Anchor the image to the page.
a) Make sure the saw image is selected.
b) Select the Layout Options button.
c) Select Fix position on page.
d) Adjust the saw image position, if necessary, so no text wraps below it.
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7. Verify that the saw now remains fixed in position.
a) Add several blank lines after the sentence The rest is history. Verify that the saw image remains in

position at the bottom of the left column.
b) Remove the blank lines you added.

8. Insert the hammer photo in the second column of the document.
a) In the right column, position the insertion point before the paragraph that begins with Many stories

were told.
 

 
b) On the Insert tab, in the Illustrations group, select Pictures.
c) Navigate to the Desktop\Projects\Manipulating Images folder, select hammer.jpg, and select Insert.

The hammer appears within the second column of the document.

9. Format the hammer image to enable text to weave through it, as you did for the saw image.
a) Select the Layout Options button.
b) Select the Through layout option.
c) If Fix position on page is not selected, then select it.
d) Examine the text around the image.

Because the JPG image has a solid background (unlike the PNG image, which had a transparent
background), the text does not flow into it. You'll have to remove the image's white background so
text can flow through it.

10. Remove the hammer image's background.
a) Make sure the hammer image is selected.
b) On the Picture Tools Format tab, in the Adjust group, select Remove Background.

The image background turns purple, and a cropping frame appears.

Note: If the cropping frame disappears after a moment, you may have to
reselect the image and select Remove Background again to re-show it.
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c) Drag the handles of the cropping frame so that none of the hammer extends outside the frame.
 

 
d) When prompted, select Keep Changes to remove the background.
e) Select a point outside of the image to deselect it.

Text now flows up to the hammer image.
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f) Drag and resize the image until you are pleased with its position and size.
 

 

11. Save the document in the current folder (Desktop\Projects\Manipulating Images) as My Newsletter.docx
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TOPIC B
Adjust Image Appearance
You have resized images to make them fit the context of the page. You can also adjust the image's
contrast, brightness, and coloring.

The Adjust Group
The Adjust group on the Picture Tools Format tab includes features that enable you to adjust
properties of the picture such as brightness, contrast, sharpness, and color. From this group, you
can also remove the background from the image, and add artistic effects such as pencil or
watercolor effects. In addition, you can compress the image to reduce the file size.

Figure 1-7: The Adjust group includes options for image corrections, color, artistic effects, and
compression.

Corrections Options
If an image is too washed out or too bright, you can try to use the Corrections options to adjust the
sharpness, brightness, and contrast of the image. You can also sharpen or soften the image by using
preset settings or by setting your own percentage.

Picture Contrast and Picture Brightness
Contrast controls the difference, as a percentage, between adjacent colors or shades of gray in an
image. The contrast extremes are 0%, which makes the image gray, and 100%, which makes the
image black. White areas of the image are not affected by contrast settings.
Brightness controls the percentage of white in the colors or shades of gray in the image. Setting the
brightness to 0% makes the image black, and 100% brightness makes the image white. White areas
of the image are not affected by brightness settings.
You can also use the Picture Corrections options in the Format Picture pane to make
corrections. In addition to the preset percentages for Sharpen/Soften and Brightness/Contrast,
you can drag the slider or use the spin box to specify the percentage by which you wish to change
the setting.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Apply Image Corrections.
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ACTIVITY 1-2
Adjusting Image Corrections Options

Before You Begin
My Newsletter.docx is open.

Scenario
The photo of the abandoned house requires a few adjustments to improve its appearance. You will
adjust its brightness, contrast, and sharpness.

1. Use the Corrections options to adjust the brightness and contrast of the image.
a) In left column on page 1, select the house image.
b) On the Picture Tools Format tab, in the Adjust group, select Corrections.
c) Hover over each of the options in the Brightness/Contrast section to see a live preview of how each

affects the image.
d) Select a brightness and contrast option that you think makes the image look the best.

2. Use the Corrections options to sharpen the image.
a) Make sure the house image is still selected.
b) On the Picture Tools Format tab, in the Adjust group, select Corrections.
c) Hover over each of the options in the Sharpen/Soften section to see a live preview of how each

affects the image.
d) Select a sharpness option that you think makes the image look the best.

3. Save the document.

Color Options
The Color gallery enables you to change color settings for color saturation and color tone, and to
modify the color of the image. Color saturation changes the intensity of a color as a percentage of
the color. Color tone controls how light or dark a color is. Color tone is expressed as a temperature.
Another Color gallery option is to display the Format Picture task pane and control the color
properties directly rather than using any of the preset options. You can also make a color
transparent in the image by using the Set Transparent Color option.
If you need to make changes at a more granular level than the preset options provide, you can open
the Format Picture task pane and make changes in the Picture Color section.

Recolor Gallery
The Recolor gallery enables you to apply built-in stylized effects that change the color of your
picture. You can turn the image into grayscale or sepia, give it a blue tint, or use several other preset
color options.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Adjust Image Colors.

16  |  Microsoft® Office Word 2016: Part 3

Lesson 1: Manipulating Images  |  Topic B

Activity: Adjusting Image
Corrections Options



ACTIVITY 1-3
Adjusting Image Color

Before You Begin
My Newsletter.docx is open.

Scenario
You have already made a few improvements to the house picture in your document. To give the
photo a "historical" appearance, you will recolor it to make it look like an older photo.

1. View the color saturation presets.
a) Select the house image.
b) On the Picture Tools Format tab, in the Adjust group, select Color.
c) Hover over various preset options to preview their effect.

2. Recolor the house image as black and white.
a) In the Recolor section, select Grayscale or Sepia.

These options create the appearance of an old black and white photo.
b) Save the file.

The Artistic Effects Tool
Through the Artistic Effects tool, you can apply effects that make the image appear to be a
drawing, a painting, or a sketch. Pointing to an Artistic Effects option shows you a preview in the
document of how the image will look with that effect applied.

Picture Styles
Word includes a Picture Styles gallery that enables you to format the edges of the pictures you
insert. The gallery has a variety of edge styles, from a simple white frame to one that displays the
photo with a bevel perspective.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Apply Artistic Effects and Picture Styles.
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ACTIVITY 1-4
Applying Artistic Effects and Picture Styles

Before You Begin
My Newsletter.docx is open.

Scenario
You will give the house photo film grain and a white border, like an old snapshot.

1. Apply the Film Grain artistic effect to the house photo.
a) Select the house photo.
b) On the Picture Tools Format tab, in the Adjust group, select the Artistic Effects button. Word

displays a palette of artistic effects you can apply to the photo.
c) Hover over the available artistic effects to see how Word changes the house photo.
d) Select the Film Grain artistic effect.

 

 

2. Apply a Picture Style to the house photo.
a) With the house image selected, on the Picture Tools Format tab, in the Picture Styles group, select

the More button for the Picture Styles gallery.
b) Hover over each of the options to see a live preview of how each affects the image.
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c) Select the Moderate Frame, White style.
 

 
d) Click outside the image to deselect it.
e) Examine the right edge of the photo.

The edge is cropped because the image with the border now added is a bit too wide to fit completely
in the column.

f) Select the image, and drag its lower-right corner to the left, until it is narrow enough to display the
right edge of the photo border.

g) Click outside the image to deselect it.
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3. Save the document.

Compression
The Compression option reduces the color format of an image, making the file size smaller. The
color information takes up fewer bits for each pixel without losing image quality. The compression
is expressed as pixels per inch, or ppi.
There are several preset compression options you can select based on what you plan to do with the
document. The default is 220 ppi, which is the Print setting. If the image and document will be
viewed on a screen, such as on a web page, you can set the Compression to Screen, which is 150
ppi. If the purpose of the document is to email it, set the Compression to E-mail, which is 96 ppi.

Caution: Be aware that compressing an image is irreversible. For this reason, you should always
save an original copy of the image that is separate from the compressed version in your
document.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Apply Image Compression.
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ACTIVITY 1-5
Compressing Pictures

Before You Begin
My Newsletter.docx is open.

Scenario
In preparation for publishing the newsletter through email and the web, you would like to reduce
the file size.

1. Note the current document's file size.

a) Select File. Record the size of the file shown in the Properties area.
 

 
b) Press Esc to return to the document.

2. Reduce the file size.
a) Make sure the picture of the house is selected.
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b) On the Picture Tools Format tab, in the Adjust group, select Compress Pictures.
 

 
c) Select E-mail (96 ppi): minimize document size for sharing and then select OK.

3. See how much disk space was saved.
a) In the Desktop\Projects\Manipulating Images folder, save the document as My Email Format

Newsletter.docx.

Note: Word does not display the change in file size from compressing the
house photo until you save the document.

b) Select File. Compare the size of the file now to what it was before you compressed the images.
 

 
The file is smaller. Compressing images can save considerably on the document size.

c) Press Esc to return to the document.
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TOPIC C
Insert Other Media Elements
Word enables you to add a link to an online video without needing to open the source location.

Video Links
You can insert a link to an online video in your Word 2016 document. While this is not very useful
in printed documents, for documents you share online, it is quite a handy feature. You can select the
link and view the video right in the document without the need to open a browser, access the site
where it is hosted, and then view the video.
The video is shown as a still frame with a Play button on top of the image. When the user selects
the video, it opens in a window on top of the Word document. To return to the document, the user
just needs to press Esc or click in the main document outside of the video frame.

Note: It is a good idea to add text near the video to let readers know what the video is about.

The Insert Video Dialog Box
There are two ways to select the video to include in your document. If you have the embed code for a
website video, you can enter it in the From a Video Embed Code text box.
You can also search the web for a video. If you need to search for the online video, use the Bing
Video Search text box to enter terms by which to search for the video. Videos matching your
search term are shown as thumbnail images that you can select.

Video Links in Web Documents
When you save a Word document to a web format such as HTML or PDF, video links will be
converted to a still image of the video with a link to the video URL. When a user selects the still
image, their web browser will open the video.

The Screenshot Tool
The Screenshot tool on the Insert tab enables you to take a snapshot of anything displayed on your
computer screen. After you take the screenshot, it is automatically inserted into your document. This
is useful when you are creating documentation on how to perform a procedure.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Insert Other Media Elements.

Microsoft® Office Word 2016: Part 3  |  23

Lesson 1: Manipulating Images  |  Topic C

Present these concepts
as you lead students
through Activity 1-6.



ACTIVITY 1-6
Inserting a Video Link

Scenario
You will provide a link to an online YouTube video in the newsletter, including a thumbnail image
of the video.

Figure 1-8: Video embedded in the newsletter.

1. Insert a link to a YouTube video.
a) Press Ctrl+End to move the insertion point to the end of the document.
b) Select Insert→Media→Online Video.
c) In the Search YouTube text box, type volunteers build home and press Enter.
d) Select one of the videos found in the search and then select Insert.

A preview of the video is inserted into the document.

2. Test the video.
a) Select the Play button on the embedded video.

The video opens in an overlay on top of the current document.
b) Select the Play button in the video window.
c) After viewing a few seconds of the video, press Esc to return to the document.
d) Save and close the file.
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Summary
In this lesson, you used various features in Word to enhance images and embed media elements.

How will you determine when to use Word's image enhancement features and when to enhance images in
an image editing program before importing them into Word?

A: Answers will vary. You may not have an image editing program, in which case Word's image
enhancement features are essential for performing certain tasks. If you have a preferred image
editing program, on the other hand, you may find that it's more convenient to edit images before you
import them into your Word documents. Even if you do have the capability of editing images outside
of Word, the presence of these features within Word enables you to make quick adjustments without
having to leave the app.

What sorts of video links might you embed in your own documents?

A: Answers will vary, depending on your needs. You can embed a wide variety of video links in a
document. Some examples of documents in which you might embed videos include corporate media
presentations or sales presentations.

Note: Learn strategies for improving the graphic design of your Word documents by accessing
the LearnTO Design Attractive Word Documents presentation from the LearnTO tile on the
CHOICE Course screen.

Note: Check your CHOICE Course screen for opportunities to interact with your classmates,
peers, and the larger CHOICE online community about the topics covered in this course or
other topics you are interested in. From the Course screen you can also access available
resources for a more continuous learning experience.
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Using Custom Graphic
Elements
Lesson Time: 1 hour

Lesson Objectives
In this lesson, you will:

• Create text boxes and pull quotes.

• Add WordArt to a document.

• Draw shapes.

• Add complex illustrations by using SmartArt.

Lesson Introduction
In addition to robust image-processing capabilities, Word also includes extensive drawing
and graphics capabilities. Custom graphic elements enable you to position text boxes at any
location or orientation in your document, and add a wide variety of shapes. WordArt adds
visual appeal to headings, and SmartArt automates the creation of structured diagrams
within your document. All of these can be combined to create striking documents.

2



TOPIC A
Create Text Boxes and Pull Quotes
Text boxes and pull quotes enable you to set off text from the rest of the document. Text boxes can
be used to help you organize the content on a page to keep information all on a specific page, add
an annotation to a chart or image, or place text in a specific location in the document.

Text Boxes
A text box is a Word object that enables you to place text anywhere in your document. Text boxes
can be resized to meet your needs. You can format the text and graphics within the text box as you
would any other text or graphics. The text box itself can also be formatted with background colors
and borders, if desired. You can wrap text around a text box.

Pull Quotes and Sidebars
If you have text that you want to emphasize or use as a teaser, you can copy and place the text in a
predefined type of text box referred to as a pull quote. Pull quotes are usually placed in a bordered
text box that is aligned to the text as indicated in the Text Box, Built-In gallery item descriptions.
A sidebar typically contains supplemental text to support the text in the document. Preformatted
sidebars are included in the Text Box, Built-In gallery.

The Text Box Gallery
The Text Box gallery contains regular text boxes, pull quotes, and sidebars that have been
formatted with various alignments, styles, colors, and borders. They contain some placeholder text
that you replace with your own text.
You can also add text boxes, pull quotes, and sidebars to the Text Box gallery. After you make the
desired changes to an object, you can add it to the Text Box gallery.

The Drawing Tools Format Contextual Tab
You can reformat any of the built-in gallery items by using the Drawing Tools Format tab options
to meet your organization’s style guidelines. There are several ways you can format text boxes from
this tab:
• Draw a text box.
• Add shapes to the text box or change the text box shape.
• Change the shape style, fill color, and outline, and add shadows and 3-D effects.
• Change the text direction and alignment.
• Create a link between two text boxes.
• Configure the position, text wrapping options, and alignment options of the text box.
• Set the height and width of the text box.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Create Text Boxes, Pull Quotes, and Sidebars.
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ACTIVITY 2-1
Creating a Text Box

Data File
Desktop\Projects\Using Custom Graphic Elements\Poster.docx

Scenario
You have started developing a poster for a fundraising event and have several elements that you
need to add. You will start by adding some text to a logo image. Rather than writing the text directly
within the document area, it will be easier to position precisely where you want it if you place it in a
text box.

Figure 2-1: Text box superimposed on logo image.

1. Create a text box.
a) From the Desktop\Projects\Using Custom Graphic Elements folder, open Poster.docx.
b) Make sure the document is shown in Print Layout.
c) On the Insert tab, in the Text group, select Text Box.
d) Select Simple Text Box.

A text box is dropped onto the page.
e) Type Of Greene City, Richland

2. Format the text box's text wrap and positioning options.
a) Make sure the text box is still selected.
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b) Select the Layout Options button next to the text box.
 

 
c) Select In Front of Text to position the text box so that it appears in front of the "Building with Heart"

logo.
d) Select Fix position on page to anchor the text box on the page.
e) Close the Layout Options pane.

3. Format the text box's style.
a) Make sure the text box is still selected.
b) On the Drawing Tools Format tab, in the Shape Styles group, select the More button to show the

Shape Styles gallery.
c) In the Presets group, select Transparent - Black, Dark 1.

 

 
d) Drag across the text Of Greene City, Richland to select it.

The selection rectangle around the text box changes from a solid line to a dotted line.
e) On the Home tab, in the Font group, select the Font Color Red.
f) On the Home tab, in the Font group, select Bold.

4. Position the text box.
a) Press Esc to deselect the text, but leave the text box selected.

The selection rectangle around the text box changes from a dotted line to a solid line.
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b) With the text box selected, press the arrow keys or drag the text box to position it as shown.
 

 

5. Save the document in the current folder (Desktop\Projects\Using Custom Graphic Elements) as My
Poster.docx
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TOPIC B
Add WordArt and Other Text Effects
You have used text boxes and shapes to make information stand out in your document. Another
way to make information stand out or to separate one section of information from another is to use
WordArt, which enables you to apply dramatic special effects to text.

WordArt
WordArt is text that is treated like a drawing object. A set of special formatting options can be
applied to WordArt, providing much greater flexibility in formatting than font and style options
alone provide. Word includes a gallery of WordArt styles with decorative effects like fills, shadows,
and texture.

Text Effects
Text Effects are dramatic formatting and structural treatments that you can apply to WordArt.

Treatment Description

Shadow Apply drop shadows and 3-D perspective effects to text, as though the text is
illuminated by an external light source.

Reflection Make text appear to reflect from the page, like a mirror.

Glow Apply an effect similar to shadow, except that the shading flows in every
direction from the text as though the text itself is a light source.

Bevel Apply 3-D edges and corners to text.

3-D Rotation Rotate the text in space.

Transform Make text follow a curved path or stretch the text as though it is laid out on a
3D object, such as a wave or arch.

Drop Caps
Text at the beginning of a paragraph can be formatted with drop cap. Drop cap formats the first letter
in a paragraph to descend beyond a single line and sometimes in a different font. This special format
option is located on the Insert tab, in the Text group. There are two predefined drop cap styles,
Dropped and In margin. You can also configure the drop cap to specify the font for the drop cap
letter, how far the letter descends, and how close the text is to the drop cap.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Add WordArt and Other Text Effects.
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ACTIVITY 2-2
Adding Text Effects to a Document

Before You Begin
My Poster.docx is open.

Scenario
You will add a title above the photo of the car. The title will follow a curved path to match the oval
of the photo.

Figure 2-2: Text along a curved path.

1. Create a title as WordArt.
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a) Click just above the photo to position the insertion point as shown.
 

 
The selected paragraph is centered on the page.

b) On the Insert tab, in the Text group, select WordArt.
c) From the WordArt gallery, select Fill – Black, Text 1, Outline - Background 1, Hard Shadow -

Background 1.
 

 
d) Type Cruise-in and Car Show

2. Size the text box to fill the document width.
a) Drag the right center selection handle to the right, until the text box extends from margin to margin,

as shown.
 

 

3. Arch the text along a path that matches the top curve of the photo.
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a) On the Drawing Tools Format tab, in the WordArt Styles group, select Text Effects.
 

 
b) Select Transform.
c) In the Follow Path group, select Arch Up.

 

 
The WordArt text now has a slight arch to it. You can increase the height of the arch by making the
WordArt text box taller.

d) Drag the bottom center handle of the text box down until the curve of the text complements the top
curve of the photo, as shown.
 

 
e) On the Home tab, from the Font group, select Broadway or another font that you like.
f) Press the arrow keys or drag the text box to reposition the title where you like it.

4. Save the document.
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TOPIC C
Draw Shapes
You have added text boxes and WordArt to your document to make information stand out.
Another way that you can make information stand out is to draw shapes in your document, which is
what you will do in this topic.
You can add shapes to a document to make information stand out, add an arrow to direct attention
to important information, or create a row of graphics to separate sections of a document. Drawing
tools contain predefined shapes that you can add to your document.

Shapes in Word
A shape is a geometric figure you can add to a document. Shapes are located on the Insert tab, in the
Illustrations group. Shapes are sized when they are inserted in the document—the cursor changes
to a crosshair, which you drag to create the size and dimensions of the shape. Text can be added to
the shape. You can format the color and line styles of the shape. Use the sizing handles to resize and
rotate shapes.

Types of Shapes
Some shapes you insert in your document are straight sided, some are curved, and some are drawn
free-form. Some shapes contain connectors that you use to combine shapes with each other.

The Drawing Canvas
When you need to manipulate a group of shapes as a single entity, you can insert a drawing canvas in
the document. By default, a drawing canvas is not inserted when you insert a shape. Insert a drawing
canvas from the Shapes gallery. You can edit each item on the drawing canvas separately. All
objects on the drawing canvas are treated as a single entity for doing things like text wrapping. You
can move all of the objects at once by moving the drawing canvas.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Draw Shapes.
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ACTIVITY 2-3
Drawing Shapes

Before You Begin
My Poster.docx is open.

Scenario
You will add a blue ribbon to the poster to call attention to the fact that cars will be judged and
awarded prizes at the fundraising event. Since there isn't a single ribbon shape, you will develop your
own from three of the shapes provided in Word.

Figure 2-3: Poster with the blue ribbon graphic.

Microsoft® Office Word 2016: Part 3  |  37

Lesson 2: Using Custom Graphic Elements  |  Topic C

Activity: Drawing Shapes



1. Add a yellow starburst shape to the document.
a) Press Ctrl+Home to position the insertion point at the beginning of the document.
b) On the Insert tab, in the Illustrations group, select the Shapes drop-down.
c) In the Stars and Banners section, select the 12 pointed star.

 

 
d) Drag the mouse pointer to draw a star like the one shown here.

 

 
e) Drag a corner handle if you need to resize the star.

2. Add text in the starburst shape.
a) Right-click the shape and select Add Text.

Note: You can also just start typing to insert text into the starburst shape (as
long as you still have the shape selected).

b) Type Prizes Awarded!

3. Set the star colors and border.
a) On the Drawing Tools Format tab, in the Shape Styles group, select Shape Fill.
b) Select Yellow.
c) In the Shape Styles group, select Shape Outline.
d) Select Black.
e) In the Shape Styles group, select Shape Outline.
f) Select Weight→3 pt.
g) Press Esc so that the shape is selected, but not the text within the shape.

The shape should have a solid rectangle around it, not a dotted rectangle.
h) On the Home tab, in the Font group, select Font Color→Black.
i) On the Home tab, in the Font group, select Bold.
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j) If necessary, resize the star so the text fits on two lines, and the shape is fairly round.
 

 

4. Rotate the star.
a) Drag the rotation handle above the star to the left to rotate the star slightly, as shown.

 

 

5. Add a blue ribbon.
a) Press Ctrl+Home to position the insertion point at the beginning of the document.
b) On the Insert tab, in the Illustrations group, select the Shapes drop-down.
c) In the Stars and Banners group, select the Wave shape.
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d) Drag to create a wave shape as shown.
 

 
e) Set the Shape Fill color to Blue.

6. Reconfigure the ribbon's size and position.
a) Rotate, resize, and move the shape as shown.

 

 

7. Duplicate the ribbon.
a) Select the blue ribbon.
b) Press Ctrl+D.
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c) Rotate the new ribbon and move it so the tops of the two ribbons are together as shown.
 

 

8. Layer and group the parts of the ribbon.
a) Select the yellow star shape.
b) On the Drawing Tools Format tab, in the Arrange group, select the arrow next to Bring Forward and

select Bring to Front.
c) While holding down Shift, select one of the ribbons.

The ribbon and the star are now both selected.
d) While holding down Shift, select the other ribbon.

Both ribbons and the star are now selected.
e) From the Arrange group, select Group→Group.

The entire ribbon assembly will now behave as a single shape.

9. Apply a drop shadow.
a) On the Drawing Tools Format tab, in the Shape Styles group, select the arrow next to Shape

Effects.
b) Select Shadow. In the Outer group, select Offset Diagonal Bottom Right.

10. Adjust the drop shadow settings.
a) In the Shape Styles group, select the arrow next to Shape Effects and select Shadow→Shadow

Options.
b) In the Format Shape pane, increase the Blur to 12 pt and the Distance to 9 pt

11. Adjust the ribbon layout.
a) If necessary, resize, rotate, and move the ribbon assembly until you are pleased with the poster

layout.

Note: Sometimes when you select a grouped object, you may inadvertently
select one of its parts. If you have trouble selecting the entire ribbon group,
click outside the ribbon to deselect it. Then click within the ribbon to select it
again.

12. Save and close the document.
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TOPIC D
Create Complex Illustrations with SmartArt
You have worked with various shapes, lines, text boxes, and other graphic elements in Word
documents. Some complex illustrations such as organizational charts or flowcharts combine
multiple shapes with connecting lines. It can be difficult to create and add to these types of
illustrations. Word includes complex graphic objects that are composed of multiple shapes with
connections between them. Resizing the object resizes all of the components, maintaining the
relationship between them. In this topic, you will use SmartArt to create complex illustrations.

SmartArt Graphics
A SmartArt graphic is a predefined graphic object laid out to enable you to illustrate things such as a
process, hierarchy, cycle, or the relationship between items in the illustration. The SmartArt gallery
includes multiple layouts for each type of SmartArt. You can add text to the graphic to illustrate
your process or concept.
If the initial layout does not match the style of the rest of your document, you can format the
shapes, text, and any images in the SmartArt graphic. You can also switch between layouts, retaining
the text you entered into the original graphic. When you add content in the text pane, the SmartArt
graphic is updated to add or remove shapes as needed.

The Choose a SmartArt Graphic Dialog Box
The Choose a SmartArt Graphic dialog box contains three panes. From the left pane, you can
select the type of SmartArt graphic to show in the center pane. If All is selected in the left pane,
each category begins with a title. In the following figure, All is selected and List is the category
currently displayed in the scrollable center pane. The right pane shows a preview and description of
the selected SmartArt graphic.

Figure 2-4: The Choose a SmartArt Graphic dialog box.
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SmartArt Graphic Categories
Microsoft® created several categories of SmartArt graphics to help you match an illustration style to
the type of content you're trying to represent. The following table describes the purpose of each
category.

SmartArt Category Use When You Want to Illustrate

List Information that is non-sequential.

Process The steps or events in a process or timeline.

Cycle A process that continues in a circular manner.

Hierarchy A hierarchical, tiered relationship or a decision tree.

Relationship How components connect with each other.

Matrix How components are related to a whole entity.

Pyramid Proportional, interconnected, or hierarchical relationships.

Picture Images such as photos in relationship to other images or text.

The SmartArt Contextual Tab
When you select a SmartArt object, the SmartArt contextual tab is activated. It contains two tabs,
Design and Format.
From the SmartArt Tools Design tab, you can make changes to your SmartArt graphic:
• Add or delete shapes.
• Change the layout.
• Change the colors of the entire graphic.
• Apply a SmartArt style.
• Reset the graphic to the original settings.
From the SmartArt Tools Format tab, you can make formatting changes to your SmartArt graphic:
• Change shapes.
• Increase or decrease the size of the SmartArt graphic.
• Change shape and WordArt styles.
• Arrange text and graphics with positioning and word wrap settings.
• Specify a specific height and width for the graphic.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Create Complex Illustrations with SmartArt.
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ACTIVITY 2-4
Creating Illustrations with SmartArt

Data File
Desktop\Projects\Using Custom Graphic Elements\HouSalvage Fact Sheet.docx

Scenario
You will add an image to illustrate the classic "reduce, reuse, recycle" cycle, adapted by adding
"rebuild" to show how the HouSalvage stores fit within this model of conservation.

Figure 2-5: SmartArt graphic added to the document.

1. Open the fact sheet document.
a) From the Desktop\Projects\Using Custom Graphic Elements folder, open HouSalvage Fact

Sheet.docx.

2. Create a Cycle type SmartArt graphic.
a) On page 1, position the insertion point before the subheading "Shop at HouSalvage."
b) Select the Insert tab.
c) In the Illustrations group, select SmartArt.
d) In the left pane, select Cycle.
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e) Select Text Cycle.
 

 
f) Select OK.

3. Enter text in the text pane.
a) If the Type your text here pane is not displayed, select the arrow control on the left side of the

graphic.
b) Press Delete until all empty bullets have been deleted from the list.
c) In the Type your text here pane, type text in each of the bullets as shown, pressing Enter at the end

of each item to advance to the next bullet.
 

 
d) Close the Type your text here pane.

4. Adjust the SmartArt box layout.
a) Click outside of the SmartArt box to deselect it, and then click the white space in the SmartArt box to

select it again.
A Layout Options button appears when you reselect the SmartArt box.
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b) Select the Layout Options button. Select Square and make sure that Move with text is selected.
 

 
c) Close the Layout Options pane.
d) Size and position the SmartArt graphic as shown. To size the graphic proportionally, hold down the

Shift key, point to one of the bottom corners of the graphic, and click and drag to make the graphic
smaller.
 

 

5. Change the layout of the SmartArt graphic.
a) With the SmartArt graphic selected, select the SmartArt Tools Design tab.
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b) In the Layouts group, select Basic Cycle.
 

 
A new layout is used with the same text you provided before.

c) In the SmartArt Styles group, select Change Colors. In the Colorful group, select Colorful Range -
Accent Colors 5 to 6 or whatever color palette you like.
 

 

6. Save the document in the current folder (Desktop\Projects\Using Custom Graphic Elements) as My
HouSalvage Fact Sheet.docx

7. Close all Word documents.
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Summary
In this lesson, you created several types of custom graphic objects, including text boxes, drawing
shapes, and WordArt. Finally, you created a complex illustration by using SmartArt. These elements
enable you to create your own custom graphic elements to make information stand out and give
your document your own special look.

How might you use custom graphic elements when creating documents for your organization?

A: Answers will vary, but might include: using pull quotes and sidebars in newsletters; adding shapes to
make information stand out; using WordArt to draw attention to a heading; and using SmartArt to
create organizational charts, flowcharts, or procedure lists.

Are there any times you might use SmartArt? If so, for what?

A: Answers will vary, but might include: creating flowcharts, organizational charts, or procedure or
hierarchy lists.

Note: Check your CHOICE Course screen for opportunities to interact with your classmates,
peers, and the larger CHOICE online community about the topics covered in this course or
other topics you are interested in. From the Course screen you can also access available
resources for a more continuous learning experience.
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Collaborating on
Documents
Lesson Time: 50 minutes

Lesson Objectives
In this lesson, you will:

• Prepare a document for collaboration.

• Mark up a document.

• Review tracked changes.

• Compare document changes.

Lesson Introduction
For many of the Word documents you create, you may be the only person making changes
to the document. Other times, you will need to work in a collaborative environment where
others will provide feedback and document changes. In this lesson, you will use Word
features that make this shared work more efficient.

3



TOPIC A
Prepare a Document for Collaboration
You've created a document, and you want to solicit feedback and revisions from your colleagues.
Doing this requires that you have a way to share copies of the document with other users, keep
track of their revisions and comments as they add them to their copy of the document, and merge
their revisions into your original copy of the document.

Document Sharing
There are numerous ways to share Word documents, as shown here.

Figure 3-1: Various ways to share a Word document.

The following table details a number of these sharing techniques.

Sharing Technique Description

Disks and portable
storage devices

Portable storage devices such as floppy disks have long been used as a
simple means to share Word documents from one computer to another.
While many computers no longer include floppy disk drives, the modern
equivalent of these devices are the portable Universal Serial Bus (USB)
drives and Secure Digital (SD) cards that make it easy to share files
between devices.

Ad hoc or peer
network

Many of today's computers and mobile devices include the capability to
set up a temporary connection with another device through USB, Wi-Fi,
or other wireless connections for the purpose of file sharing.
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Sharing Technique Description
Email When you email a document from within Word, the file is added to the

message as an email attachment. When you select Share→Email→Send
as Attachment, Word opens your email client software and attaches the
document to a new message. This feature works with most email client
software, such as Microsoft® Outlook® or Mozilla® Thunderbird®.

Note: Many email gateways limit the size of email attachments to
a relatively small size, such as 5 or 10 megabytes, and will block
email messages that exceed this size. If you send Word documents
through email, be sure to verify that the document was received by
your intended recipient.

Local network A local area network connection, typically made through Wi-Fi or wired
Ethernet, can be used to share files. Files can be copied directly from one
computer to another if at least one of the computers has File Sharing
enabled. Or files can be shared indirectly by using a file server as a go-
between.

SharePoint® Expanding on the simple file-sharing capability of a file server, a
SharePoint server provides finer control over file sharing and a wide
variety of additional features to support collaboration, such as keeping a
history of file revisions so users can easily revert back to any previous
version of a document.

Cloud storage OneDrive® and other cloud storage services, such as Dropbox and
Google Drive™, provide cloud-based storage that is automatically
synchronized with local storage. Because you can share cloud storage
locations with other users, cloud storage provides a useful and efficient
way to share files. OneDrive, Microsoft's own cloud storage service, is
tightly integrated with Word. For example, the Share button provides
quick access to OneDrive, and provides a convenient panel to control
file-sharing options. OneDrive also supports real-time collaboration.

Real-Time Collaboration
Real-time collaboration has been available in Office Online (cloud-based version of Word) since
2013. With Office 2016, it is now available directly within the Word application. To use it, you must
store a document in a folder within your OneDrive storage that you share with other users. The
Public folder in OneDrive is configured as a shared folder by default, but you might want to use a
different folder and share it with specific users. For example, you can set up a folder for a specific
project and share it only with other project team members.
Real-time collaboration through OneDrive provides functionality that is similar to the co-authoring
capabilities supported in SharePoint, but uses OneDrive instead of SharePoint as the go-between.
So even if you are a SharePoint user, real-time collaboration through OneDrive may be useful if you
want to simultaneously work on a document with someone who doesn't have a user account on
your SharePoint server.
When both authors are editing the same document from OneDrive, a colored insertion point
appears in Word to show you where the other user is editing. Blocks of the document where the
other user is working will be unavailable for you to edit, but you will be able to see the changes they
make to the document.
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Note: For a demonstration of how real-time collaboration works, check out the LearnTO Use
Real-Time Collaboration presentation from the LearnTO tile on your CHOICE Course
screen.

Multiple Versions of the Same Document
Document sharing may result in multiple versions of a document. For example, one user may make
certain changes to a document while another user is simultaneously making other changes. In this
case, you end up with two "latest" versions of the document. If you shared with more than one
other user, you can end up with numerous variations on the same document.
Systems like Microsoft SharePoint provide features to help keep track of document versions,
offering ways for a user to "check out" the document and make revisions, knowing that other users
are prevented from editing the document until it is checked back in. However, even when using a
system like SharePoint, there are times when you'll want to provide a copy of the document for
review to someone through a less formal sharing system like email, resulting in the need to merge
changes made in separate versions of the document back into a single document. Fortunately Word
provides tools to facilitate this.

User Information
The User name property is applied to every document you create on your specific computer. When
you set up your computer or switch to a new computer, it's a good idea to update the User name
and Initials properties stored in Microsoft Office. This information is especially useful when you
share documents with other users.
If you are logged in to a Microsoft Account, your user name will be used as the document creator/
editor, and in change-tracking notes. You can tell if you are logged in to a Microsoft Account
because your user name, rather than the Sign in link, will be shown in the upper-right corner of the
window.
The User name and Initials properties you enter in Word are also used in Microsoft PowerPoint®
and Excel®.

Document Properties
Document properties, also known as metadata, are key details about a document that are saved with
the file. Some properties are editable, such as Subject and Comments. Other properties are
automatically set as you work with the file, such as Total Editing Time and Last Printed. You can
add custom properties to the file to capture other data.

Search by Document Properties
After you've defined the properties of a document within Word, you can use these properties to
search for a document in File Explorer. Properties on which you can search include the file name,
author, document tags, document type, and modification date. To search on these properties, in the
Search box in File Explorer, type the property name followed by a colon, and then the value on
which you want to search.
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Figure 3-2: Using properties to search for a document.

The following table defines the property keywords you use in File Explorer along with an example
of how to use each keyword.

Property Example Description

Name Name: Building Searches for all files that have "Building" in their file names in
the current folder and all subfolders.

Author Author: Brian Searches for all files with Brian as the author in the current
folder and all subfolders.

Tag Tag: HouSalvage Searches for all files that have the tag of "HouSalvage" that are
in the current folder and all subfolders.

Type Type: Document Searches for all Word documents in the current folder and
subfolders.

Modified Modified: 2015 Finds all files modified in 2015 within the current folder and
its subfolders.

The Backstage Info Page
Document properties are shown on the right side of the Info page, which you can view by selecting
File→Info. By default, a subset of the document properties is shown. You can show all properties
by selecting the Show All Properties link at the bottom of the property list.
Many of the properties are editable directly from this page. Alternatively, you can display them for
editing in the Document Properties dialog box by selecting Advanced Properties from the
Properties drop-down list.

Document Versions
By default, Word saves a temporary copy of open documents every ten minutes. In many cases, this
enables you to recover work you haven't directly saved, if something like a power outage or system
crash causes Word to exit without prompting you to save your work. The Manage Document button
on the Backstage Info page enables you to manage these recovery files, providing options to display
a previous version of the document, compare your document to a previous version, and roll back to
a previous version.
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Sharing Documents Online
Saving files you need to share with other people to OneDrive or a SharePoint Server allows you to
easily give them access to the files. You and anyone to whom you gave access to the file can
simultaneously access the file to open it and edit it. Documents can be edited in Word 2016, Word
2013, Word 2010, Word for Mac 2011, or through Word Web App. However, if the document
contains comments or tracked changes, you need to open it in one of the supported versions of
Word rather than in Word Web App.
If you have the file open and another person also opens it, a notification appears in the status bar.
There is also an indicator in the document to let you know what part of the document they are
editing. Another notification is displayed if a user closes their editing session.
When you are editing document content, the area you are editing is locked so that your changes
aren't overwritten by someone else. As soon as you save the file, the changes you made are visible to
other people.
Changes made by others are shown with a green background. The green background is removed the
next time you save the file. The green background is not printed when you print the document.
If multiple people start editing the same text at exactly the same time, when you save the file you are
shown the conflicts between your edits and those of anyone else who started editing the text at that
exact same time. You will need to choose which edits to keep. This can also happen if someone
makes edits offline and then saves the file back to the cloud.

Sharing a File
To make a file available to other people when you save it to your OneDrive account, you will need
to use the Share command. You can give other people viewing access or editing access. You will
need to specify the names or email addresses of the people with whom you wish to share the file.

Editing a Shared File
When someone shares a OneDrive file with you, you will receive an email message with a link to the
file. Select the link in the email message to open the file. You can then select to edit the file in either
Word or Word Web App. You will be prompted to log in to make changes to the file. The Save
icon has a double-headed circular arrow over it when you are editing a shared document.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Share Documents.
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ACTIVITY 3-1
Configuring Your User Information

Data File
Desktop\Projects\Collaborating on Documents\Review Fact Sheet.docx

Before You Begin
Word is configured to run without a Microsoft Account.

Scenario
Before you create documents that you'll share with other users, you will make sure your user
information is set correctly, since that information will be used to track changes you make to the
document, identify who last modified the file, and so forth. You will set document properties to
help make documents more searchable.

1. From the Desktop\Projects\Collaborating on Documents folder, open Review Fact Sheet.docx.

2. Change the user information and initials.
a) Select the File tab, and select Options.
b) In the Personalize your copy of Microsoft Office panel, in the User name text box, type your name.
c) In the Initials text box, type your initials, and then select OK.

3. Save the source document with a different file name.
a) Save the document in the current folder (Desktop\Projects\Collaborating on Documents) as My

Review Fact Sheet.docx

4. View people who have worked on the document.
a) Select File.
b) On the Info tab, in the Related People area, notice the Author and Last Modified by values.

The original author of this document was Brian Wilson. The last person to save the document was
you. Even though you saved the file with your account and have your user name defined in Word
Options, the original author's name is still listed with the document.

5. Change the document properties.
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a) On the Info tab, from the Properties drop-down list, select Advanced Properties.
 

 
b) In the Subject text box, type HouSalvage Stores
c) In the Category text box, type Fact Sheets
d) In the Keywords text box, type Building with Heart, HouSalvage, Recycling
e) In the Comments text box, type Description of HouSalvage stores, includes a list of items acceptable

for donation.
Not only might the information in these fields be helpful to other authors looking for information
about the document, but it is also useful for searching in File Explorer.

f) Select OK to return to the Info page.
g) Press Esc to return to the document.

6. Save and exit.
a) Save the document.
b) Exit Word and close all other windows.

7. View file information in File Explorer.
a) On the Desktop, open the Projects icon.

A File Explorer window is displayed, showing the contents of the Projects folder.
b) In the Search Projects text box, type tags:housalvage

The My Review Fact Sheet.docx file, which includes "housalvage" within its tag field, is listed.
c) Right-click My Review Fact Sheet.docx and select Properties.
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d) Select the Details tab.
 

 
Even from outside of Word, you can see the properties you added.

e) Scroll through the list of properties and values to examine the type of information available from this
view and searchable from File Explorer.

f) Select OK to close the Properties dialog box.
g) In File Explorer, select Close search to return to File Explorer.
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TOPIC B
Mark Up a Document
It's difficult to see where changes have been made by simply viewing a document. If you worked on
a document months or even weeks ago, you might not remember where you modified the text. One
way to show where any changes have been made to the document is by using the Track Changes
feature.

Track Changes
The Track Changes feature enables you to see where the modifications have been made in a
document. With Track Changes turned on, any changes you make are marked in color. When
working as a team on a document, Track Changes can be used to show the changes as well as
identify who made those changes.

Figure 3-3: A Word document with Track Changes enabled and showing insertions and deletions.

Turn Track Changes On and Off
There are several ways to turn change tracking on or off. To turn the feature on or off, on the
Review tab, from the Tracking group, select the Track Changes drop-down arrow and, from the
list, select Track Changes. If the feature is on, selecting this menu choice turns it off.
You might want to turn Track Changes off temporarily to make adjustments that don't need to be
noted, such as fixing spelling mistakes. When you turn off Track Changes, any previous tracked
changes are saved with the file and can be redisplayed by turning Track Changes on again. A quick
way to toggle Track Changes on or off is to select the top section of the Track Changes button
where the paper and pencil are displayed.

58  |  Microsoft® Office Word 2016: Part 3

Lesson 3: Collaborating on Documents  |  Topic B

Track Changes



Track Changes Options
The Track Changes Options dialog box enables you to customize the appearance of the modified
portions of the document. You can turn tracking on or off for any moves or formatting changes. To
open this dialog box, select the Tracking Dialog Box Launcher in the lower-right corner of the
Tracking group.
You can select which changes to show as tracked changes. You can specify the placement of the
Reviewing pane. You can also select whether to show balloons in All Markup view.
The Advanced Options button enables you to make changes to the colors used for various changes
or to specify how changes are indicated. The dialog box is divided into five panes.

Track Changes Options Pane Description

Markup Formats the display of insertions, deletions, changed lines, and
comments.

Moves Tracks any move actions.

Table cell highlighting Tracks insertions, deletions, and merged or split table cells.

Formatting Tracks any formatting changes.

Balloons Determines where and how balloons are used to display changes.

The Track Changes Indicator
By default, there is no Track Changes indicator displayed on the status bar. The only visible
indicator shows up on the Review tab; the Track Changes button is highlighted when the feature
is on. When the feature is off, the button has the same color as the other buttons on the Review
tab. If you want a more obvious indication, you can add the Track Changes indicator to the status
bar. This indicator can also be used as a button to toggle the feature on or off.

Note: The Track Changes indicator is a handy tool if you use Track Changes often. For
more information on the indicator, check out the LearnTO Use the Track Changes Indicator
presentation on your CHOICE Course screen.

Add Comments
When you make changes, you might want to add a comment about why you made the change. You
might also be reviewing someone else's document and have a question for them. If your comment is
a general comment, place your insertion pointer anywhere in the area around what you are
commenting on. If your comment is related to specific content, select the content before creating
the new comment. Comments can be displayed in a separate pane or shown as balloons in the
document. Click the balloon to see the comment.
Replies to comments are indented under the original comment. Each comment's author is listed
along with how long ago the comment was added to the document.
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Figure 3-4: Comments in a document.

Reply to Comments
You can reply to a comment within the context of the original comment. Select the Reply button at
the top right of the comment to reply. For example, the reviewer might have left a question for you
about the content to which you want to respond. You could also use the reply feature to indicate
that you made a suggested change to the content.

Mark Comments Done
This enables you to leave the comments in the document so that there is supporting information
about why a change was made.

Markup Views
There are four different ways you can view documents that contain tracked changes and comments.
You can view all of the markup and comments, have just an indication that there was some change
made; show none of the markup, or view the original text.
In Simple Markup view, changes made to the document are indicated with a red vertical line near
the document margin. Comments are indicated with a balloon. If you want to view the changes,
click the line. Word switches to the All Markup view and shows the changes that were made. To
view a comment without viewing the changes, click the balloon to see the text. You can also select
Review→Comments→Show Comments.
If you want to see what the final document will look like if you were to accept all of the changes,
select No Markup. If you want to see the original document text, select Original.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Work with Track Changes.

60  |  Microsoft® Office Word 2016: Part 3

Lesson 3: Collaborating on Documents  |  Topic B



ACTIVITY 3-2
Reviewing a Document

Data File
Desktop\Projects\Collaborating on Documents\Review Poster.docx

Scenario
As you work collaboratively with colleagues on a Word document, you will add some tracked
changes and comments to pass back to your colleagues for review.

1. Enable revision tracking.
a) From the Desktop\Projects\Collaborating on Documents folder, open the file Review Poster.docx.
b) On the Review tab, in the Tracking group, select the Track Changes drop-down arrow, and select

Track Changes.
c) Note that the Track Changes button is now highlighted, indicating the feature is turned on.

Note: Make sure you select All Markup so that Word displays all insertions
and deletions to the content, and also any comments.

d) In the Tracking group, if Display for Review is set to Simple Markup, then change it to All Markup.
 

 

2. Add revisions to a document with Track Changes enabled.
a) In the curved WordArt title text, select the word and and type an ampersand (&) to replace the

selected word.
b) In the third line from the bottom of the page, select the period after contact and delete it.

3. Add a comment.
a) Press Ctrl+Home to position the insertion point at the beginning of the document.
b) On the Review tab, in the Comments group, select New Comment.
c) Type Really just Greene City? Aren't we a co-sponsor?

4. Turn off Track Changes and close the document.
a) On the Review tab, in the Tracking group, select Track Changes to turn off the feature.
b) Save the document in the current folder (Desktop\Projects\Collaborating on Documents) as My

Review Poster.docx
c) Close the document.
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TOPIC C
Review Markups
In the process of reviewing the suggested changes, it might help to hide the changes from a
particular reviewer or display the document as it would look in the final copy. You can adjust which
reviewers and types of changes are displayed. As you work with the document, you can toggle
between the marked-up copy and what the final document would look like with all the changes
accepted.

Accept or Reject Changes
As you compare the changes between documents, you may not want to retain all of the suggested
changes. You must select which changes to accept or reject for the final document. You can accept
or reject individual changes or all changes as a group.
Buttons on the Review tab, in the Changes group, enable you to quickly navigate from one change
to the next, as well as accept or reject a selected change. To navigate from change to change without
accepting or rejecting it, use the Previous and Next buttons. To accept a change and automatically
move to the next change, select the Accept button. To reject a change and move to the next change,
select the Reject button. To accept or reject all changes, select the drop-down arrow on either the
Accept or Reject button, and from the drop-down list, select the appropriate menu choice.

Multiple Reviewers
The Combine feature enables you to merge all the changes from multiple reviews of the same
document into one. When changes are made with Track Changes on, the combined document
contains all the changes, marking each one with the reviewer's name. Each reviewer's changes
appear in a different color. When you merge the changes from more than one document, each
document's revisions are appended one after another into the same document.
After you display the modifications, you can then accept or reject any or all changes without
retyping the text. Comments can also be tracked to a particular reviewer.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Review Tracked Changes.
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ACTIVITY 3-3
Accepting or Rejecting Changes

Data File
Desktop\Projects\Collaborating on Documents\SS TH Review Fact Sheet.docx

Scenario
Two of your colleagues have reviewed a copy of the fact sheet. You will review their comments and
markup, and incorporate changes into the document.

1. Open the document and deactivate Track Changes.
a) From the Desktop\Projects\Collaborating on Documents folder, open the file SS TH Review Fact

Sheet.docx.
This document includes markup from Shelly Schwartz and Tammy Hager.

b) Select the Review tab, and in the Tracking group, observe the Track Changes button.
Track Changes was on when the document was last saved, so it is currently enabled. (This setting is
associated with the document.) If you make revisions, they will be stored in the document as
markup.

c) In the Tracking group, select Track Changes to deactivate revision tracking.

2. Accept changes in the document.
a) In the Tracking group, make sure All Markup is selected.
b) In the Tracking group, select Reviewing Pane to show the Revisions pane.

 

 
The document contains 13 revisions.

c) Observe the Revisions pane.
The Revisions pane enables you to see who made each change to the document and also read all
comments in their entirety. (If there are many comments in the right margin, or the comments are
too long, you won't be able to read the comments in their entirety in the right margin. Instead, you'll
need to open the Revisions pane to display the complete comments.)

d) Press Ctrl+Home to make sure the insertion point is at the beginning of the document.
e) In the Changes group, select Next.

The first revision is selected. The word "enterprise" was deleted by Shelly Schwartz.
f) In the Changes group, select Accept.

The change is committed into the document, and it is removed from the document markup and the
Revisions pane. The next revision is now highlighted. Shelly typed the word "source" to replace the
word "enterprise".
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g) Examine the comment.
 

 
Shelly selected the word she changed and wrote a comment to explain why she made the change.

h) In the Changes group, select Accept.
The addition of the word "source" was accepted into the document, and now the comment is
highlighted.

i) Right-click Shelly's comment, and select Delete Comment.
The comment is no longer needed, so you will delete it.

j) In the Changes group, select Next.

3. Display the document as if all changes were accepted.
a) In the Tracking group, from the Display for Review drop-down list, select No Markup.

 

 
b) Examine the document.

The document appears as though all markup has been incorporated and all comments deleted.
c) To see the markup again, select All Markup.

4. Accept all remaining changes and delete remaining comments.
a) In the Changes group, select the Accept drop-down arrow, and select Accept All Changes.
b) On the Review tab, in the Comments group, select the Delete drop-down arrow, and select Delete

All Comments in Document.
c) Close the Revisions pane.

5. Save and close the document.
a) Save the document in the current folder (Desktop\Projects\Collaborating on Documents) as My

Review Fact Sheet Version 2.docx
b) Select File→Close to close the document but remain in Word.
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TOPIC D
Merge Changes from Other Documents
While Word's Track Changes feature provides a great way to collaborate on document revisions,
unfortunately not everyone thinks to use it, or they might not know how to use it. If someone just
makes changes to a copy of your document without tracking the changes, you can still easily identify
what they've changed if you still have your original document. Word provides features that enable
you to quickly identify all of the changes between two or more versions of the same document.

Legal Blackline
The Legal Blackline feature displays the differences between two similar versions of one document.
The documents being compared are not modified but visible on the screen for reference. The
changes can be incorporated into the original document, the revised document, or into a new
document.
Although Word includes support for Legal Blackline, it is simpler to use Track Changes instead.
This is because the Review tab contains commands that enable you to move from one tracked
change to the next, and to accept or reject each change. In contrast, Legal Blackline just displays the
differences between the two documents, and you can only accept all changes or reject all changes.
You can't accept or reject each difference between the two compared documents.

Comparison Settings
There are several options you can use to customize how you see any changes to the text. You can
modify the default set of comparison settings to suit your needs. The Compare Documents dialog
box contains all of the settings used to mark the differences in the two documents. To display a
particular type of change, check the appropriate check box. In the dialog box's Show changes
panel, you determine which document to display the changes in.

Original and Revised Documents
When comparing two version of a document, Word requires you to designate one as the original
document and the other as the revised document. Before selecting the files, consider which changes
you want to see marked up in the combined document. In the combined document, Word marks
only where the revised document does not match the original. This might not give you the results
you want.
For example, suppose you and a coworker start with the same document and both make changes in
separate files. In your copy of the file, you format a list with bullets but your coworker does not.
Now you compare the files, selecting your document as the original and your coworker's as the
revised document. In the new combined document, the list is marked as a format change with
Normal, No bullets or numbering because it differs from the designated original even though she didn't
change the formatting. At this point, if you accept all changes in the combined document, the bullet
formatting will be lost because your coworker didn't make that modification. If you want to retain
all your changes and see how your document differs from the other file, designate your file as the
revised document. If you select the original and revised documents and then want to switch them, in
the center of the Compare Documents dialog box, select the Swap button.

Revisions Pane
When you compare documents, by default the Revisions pane is displayed to the left of the
window. This pane includes a summary of the changes made and identifies who made the changes
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and exactly what changes were made. You can close this pane if you need more screen space to see
the compared document, original document, and revised document.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Combine Changes Made in Separate Documents.
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ACTIVITY 3-4
Merging Changes in Separate Documents

Data File
Desktop\Projects\Collaborating on Documents\BW Revised Fact Sheet.docx

Before You Begin
Word is running. You have reviewed the markup in SS TH Review Fact Sheet.docx and have saved
the revised document as My Review Fact Sheet Version 2.docx.

Scenario
You have already incorporated feedback to the fact sheet that was provided to you through Word's
Track Changes feature, and you have saved the updated fact sheet as My Review Fact Sheet Version
2.docx. Now another reviewer has provided you with a copy of the fact sheet document that he
revised (BW Revised Fact Sheet.docx). Unfortunately, he made the changes without activating
Track Changes. You can't use Track Changes to see what he changed, but you can use Word's
Compare feature to compare his document to yours, and choose which of his changes you'd like to
incorporate into your document.

1. Compare your document with a separate revised document.
a) On the Review tab, in the Compare group, select Compare→Compare.
b) In the Compare Documents dialog box, from the Original document drop-down list, select the file My

Review Fact Sheet Version 2.docx.
This document appears in the list because you recently opened it.

c) In the Revised document panel, select the Browse button. Browse to Desktop\Projects\Collaborating
on Documents, select the file BW Revised Fact Sheet.docx, and select Open.
When you select the Open button, Word returns you to the Compare Documents dialog box.

2. Compare the documents.
a) Select More to display additional comparison settings.
b) If necessary, in the Show changes panel, under Show changes in, select Revised document.
c) Select OK.

Note: You should see the Compared Document, Original Document, and
Revised Document panes. If you see only one document pane, then on the
Review tab, select Compare→Compare→Show Source Documents→Show
Both.

d) On the Review tab, in the Tracking group, in the Display for Review drop-down list, make sure All
Markup is selected.

e) Examine the screen layout.
• The Compared Document pane shows the original fact sheet (My Review Fact Sheet Version

2.docx) with revisions added in from the revised document (BW Revised Fact Sheet.docx).
• Revisions are shown as if the Track Changes feature had been used.
• For your reference, the original and revised documents are shown in smaller panes next to the

Compared Document pane.

Note: It's okay to close the original and revised documents.
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3. Accept or reject changes.
a) On the Review tab, in the Changes group, select Next.

The first change in the document (deletion of "Shop, Donate, or Volunteer at") is highlighted.
b) In the Changes group, select Reject.

The next change (addition of "Contribute to") is highlighted.
c) In the Changes group, select Reject.
d) In the Changes group, select the arrow beneath Accept and select Accept All Changes.

4. Save the document in the current folder (Desktop\Projects\Collaborating on Documents) as My Final
Fact Sheet.docx
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Summary
In this lesson, you saw how to work more efficiently in a collaborative environment using tools to
track and review changes made to a document. To ensure your changes are attributed to you in the
document properties, you saw how to modify the user information. As you compared and combined
document changes, you learned how to accept or reject modifications to create a final copy of the
document. You also shared a document by using OneDrive to enable coauthoring of the document.

What document properties might you use in your organization?

A: Answers will vary, but might include author and tags.

How might you use Track Changes in your work?

A: Answers will vary, but may include monitoring changes in your own documents, online editing of long
documents, comparing an old version of a manual with the new version, or adding comments to a
reviewed document.

Note: Check your CHOICE Course screen for opportunities to interact with your classmates,
peers, and the larger CHOICE online community about the topics covered in this course or
other topics you are interested in. From the Course screen you can also access available
resources for a more continuous learning experience.
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Adding Document
References and Links
Lesson Time: 1 hour, 15 minutes

Lesson Objectives
In this lesson, you will:

• Add captions to illustrations and tables.

• Provide cross-references to support navigation within a document.

• Insert a bookmark to support quick navigation back to a particular location in a
document.

• Insert a hyperlink to support navigation to content outside the document.

• Insert footnotes and endnotes.

• Provide citations and a bibliography to reference external information sources.

Lesson Introduction
Word documents can become quite complex, consisting of a large array of tables, figures,
footnotes, endnotes, and other supporting components, including references and links to
other publications. Word provides a variety of features for managing these references and
links.

4



TOPIC A
Add Captions
Many types of publications always include a caption for every picture or graphic that supports the
text. This caption provides descriptive information about the illustration. If there are several
graphical items in a long document, numbering them will make it easier to refer to them in the text.
You could manually type your own captions, but when a graphic is inserted or removed, you would
need to update all of the caption numbers. Microsoft® Word enables you to automatically number
captions for figures, tables, or equations that update as items are added or deleted.

Captions
A caption is a phrase that describes a visual object, such as a picture, table, or equation. The caption
includes the title and a brief explanation of the significance of the illustration. The caption can
appear above or below the object. Captions are automatically numbered. The numbering is added as
field codes. When you add a new caption, Word automatically updates all caption numbers.
However, if you delete or move a caption, the caption numbers do not update automatically. To
update the field codes, including caption numbers, press F9.

Caption Dialog Box
The Caption dialog box enables you to add and format the caption. The position and numbering
formats selected when creating the first caption are applied to the subsequent objects of the same
label type.

Figure 4-1: The Caption dialog box.

The Caption dialog box provides several options for creating captions.

Caption Option Description

Caption Enables you to insert the caption text. The caption title is determined
by the label and numbering format.
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Caption Option Description
Label Enables you to select the type of caption, such as table, figure, or

equation. This label is added to the Caption text box.

Position Enables you to position the caption above or below the object.

Exclude label from
caption

Removes the label at the beginning of the caption text.

New Label Opens the New Label dialog box, where you can designate a
customized label type.

Delete Label Enables you to delete a customized label from the caption without
removing the caption text.

Numbering Opens the Caption Numbering dialog box, where you can change the
numbering format used in the caption.

AutoCaption Opens the AutoCaption dialog box, which enables you to
automatically add captions when new objects are inserted.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Add Captions.
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ACTIVITY 4-1
Adding Captions

Data File
Desktop\Projects\Adding Document References and Links\Risk Assessment.docx

Scenario
You are creating a document that explains the organization's risk assessment process to new
managers. The document will become quite long and will contain numerous tables and figures. You
will add captions to a graphic and a table that can be used to provide navigation links within the
document and support generating a list of references later on.

Figure 4-2: Captions added to a figure and a table.

1. Add a caption to a graphic.
a) From the Desktop\Projects\Adding Document References and Links folder, open Risk

Assessment.docx.
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b) On page 2, select the white space in the Risk Assessment graphic, as shown.
 

 
c) On the References tab, in the Captions group, select Insert Caption.
d) Edit the text in the Caption text box to be Figure 1: The Risk Assessment Cycle
e) In the Options panel, from the Position drop-down list, make sure Below selected item is selected.

 

 
f) Select OK.

The figure caption is inserted below the image.

2. Add a caption to a table.
a) On page 3, place the cursor anywhere in the table.
b) On the References tab, in the Captions group, select Insert Caption.
c) From the Label drop-down list, select Table.

The table is highlighted in the document, and the value provided for Caption changes to Table 1.
d) Modify Caption to Table 1: Risk Assessment Table
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e) Make sure that the Position is set to Above selected item.
 

 
f) Select OK.
g) Save the file in the current folder (Desktop\Projects\Adding Document References and Links) as My

Risk Assessment.docx
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TOPIC B
Add Cross-References
A graphic or a table in a document can clarify and reinforce the information presented in the text. In
longer documents, often the corresponding illustration or table does not appear on the same page as
the text that describes it. Cross-references help the reader locate the proper graphic that
accompanies the text. Cross-references are also useful to navigate to the figure or table.

Cross-References
A cross-reference directs the reader to an element that appears in another location within the document.
A cross-reference can apply to text, a table, an equation, a figure, a footnote, or an endnote.

Cross–reference Dialog Box
Use the Cross-reference dialog box to insert and work with cross-references.

Figure 4-3: The Cross-reference dialog box.

The Cross-reference dialog box contains the settings for the cross-reference and other text.

Setting Description

Reference type Displays a list of document features that you can reference, such as
headings, figures, and tables.

Insert reference to Displays a list of items that you can include in the cross-reference.
The list items shown depend on the selection in the Reference type
list.

Insert as hyperlink Enables the cross-reference to work as a hyperlink to navigate to the
reference. The cross-reference does not appear underlined as a
hyperlink would.
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Setting Description
Include above/below Inserts the word above or below to the cross-reference. If you insert a

page number reference with this option checked, the words on page
(page number) are also inserted.

For which (object) Lists available items based on the selected reference type. Some
reference items, such as figures, require a caption before being listed
in the For which list box.

Shading Cross-References
You can make cross-references and other fields stand out by having them appear shaded. Shading
can make them easier to identify as fields.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Add Cross-References.
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ACTIVITY 4-2
Adding Cross References

Before You Begin
My Risk Assessment.docx is open.

Scenario
The risk assessment document will be published online and in print. Since the document may
become quite large, you will provide navigation links to help the user navigate. For example, when
you refer to a table or figure, you will provide a link so users can navigate directly to the item being
referenced.

Figure 4-4: Cross reference linked to a table and showing the page number.

1. Create a cross-reference to the table.
a) On page 2 of the document, in the numbered list, item 1b, select the text risk management table.
b) On the References tab, in the Captions group, select Cross-reference.
c) In the Reference type drop-down list, select Table.
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d) Observe that in the For which caption list box, Table 1: Risk Assessment Table is selected.
 

 
If the document already contained other tables, there would be more items in this list to select from.

e) In the Insert reference to drop-down list, select Only caption text.
This identifies the text that should be shown in the document. With Only caption text selected, just
the text Risk Assessment Table will be shown in the document. The label and number (Table 1:) will
not be shown.

f) Select Insert.
g) Select Close.

2. Examine and use the cross-reference to navigate to the table.
a) Observe that the text you selected has been replaced by the text of the table caption, Risk

Assessment Table.
b) Point to the cross-reference Risk Assessment Table to see the ScreenTip on how to use the cross-

reference.
c) Press Ctrl and click the cross-reference.

The view shifts to the table.

3. How might the cross-reference link be more useful in a printed version of the document?
A: Because links are useless for navigation in a printed document, the cross-reference might be more

useful if it showed a page number where the table can be found.

4. Insert a cross-reference with a page number.
a) Return to the numbered list on page 2, and position the insertion point between "Risk Assessment

Table" and the period following it.
 

 
b) Type , similar to the one shown on page
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c) Press Space to add a space after the word "page".
Here you will insert a cross-reference to the page number where the table appears.

d) On the References tab, in the Captions group, select Cross-reference.
e) In the Reference type drop-down list, make sure Table is selected.
f) In the Insert reference to drop-down list, select Page number.
g) Select Insert.
h) Select Close.

 

 
The page reference is added at the insertion point. This number will update as material is added to
and removed from the document.

i) Save the document.

Cross-Reference Updates
Cross-references do not automatically update on the screen. If you display the document with Print
Preview or print the document, the cross-references are updated automatically. You can also
manually update cross-references using F9.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Update Cross-References.
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ACTIVITY 4-3
Updating a Cross-Reference

Before You Begin
My Risk Assessment.docx is open.

Scenario
You will revise the table caption and see whether the cross-reference updates to match the revised
caption.

1. Change the table caption text.
a) In the Table 1: Risk Assessment Table caption on page 3 of the document, change the word

Assessment to Management
 

 
b) Scroll up to the numbered list on page 2, and verify that the cross-reference text in item 1b did not

change to match the new caption.
 

 

2. Update a cross-reference.
a) Press Ctrl+A to select the entire document.

Selecting the entire document enables you to update all fields simultaneously.
b) Press F9 to update all fields in the selected text.
c) Examine the text within item 1b.

 

 
The cross-reference link now displays the text "Risk Management Table".

d) Save the document.
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TOPIC C
Add Bookmarks
Scrolling through a lengthy document looking for information can be frustrating, especially if you
often need to return to the same sections of text. Adding a reference to that section using a
bookmark makes navigating through a long document easier. Just like you create bookmarks with a
web browser to return to a specific website later, Word enables you to mark locations in your
document as a navigational tool.

Bookmarks
Bookmarks are electronic markers in a document that enable you to quickly navigate to a section in
the document. Bookmarks are used to mark important information that you refer to often or as a
reminder of where you need to modify the document. You can bookmark a selection of text or just
a location in the document.
Apart from marking sections in a lengthy document, bookmarks can also be used in a cross-
reference to the bookmark's text, page number, or paragraph number. Blocks of text from other
documents that have been bookmarked can also be inserted into your current document.

Bookmark Dialog Box
The Bookmark dialog box enables you to add, delete, and navigate to a particular bookmark. You
can sort the list of bookmarks by bookmark name or location. You can also display a list of hidden
bookmarks.

Figure 4-5: The Bookmark dialog box.

Bookmark Formatting Marks
When you insert a bookmark, the location is marked with a bookmark formatting mark that is not
displayed by default. You can display this mark by using the Advanced Word Options and
checking Show bookmarks. The bookmark formatting mark differs depending on what the

Microsoft® Office Word 2016: Part 3  |  83

Lesson 4: Adding Document References and Links  |  Topic C

The Bookmark Dialog
Box



bookmark refers to. The mark appears as an I-beam when the bookmark refers to a location in the
document. The mark appears as square brackets when the bookmark refers to a selection in the
document.

Hidden Bookmarks
Word creates hidden bookmarks when you use specific Word features such as cross-references.
Hidden bookmarks mark fields in the document. They can also be created using Visual Basic for
Applications (VBA), Visual Basic® (VB), or other automation programming languages. These
bookmarks are not indicated with bookmark formatting marks.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Work with Bookmarks.
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ACTIVITY 4-4
Creating and Using Bookmarks

Before You Begin
My Risk Assessment.docx is open.

Scenario
Various parts of the document need to be fleshed out some more. You will insert bookmarks to
make it easier to find them later.

1. Add bookmarks to the document.
a) On page 3, find the table row for Fire, and select the text Fire in the left column.
b) On the Insert tab, in the Links group, select Bookmark.
c) In the Bookmark dialog box, in the Bookmark name text box, type Hazard_Fire
d) Select Add.

If Show bookmarks is not checked in Word Options, there is no indication that a bookmark has been
linked to the text; if it is checked, then square brackets appear around the bookmarked text.

2. Display the bookmark formatting marks.
a) On the File tab, select Options.
b) In the Word Options dialog box, select the Advanced tab.
c) In the Show document content panel, make sure Show bookmarks is checked.

 

 
d) Select OK.

3. On page 4, bookmark the text Pinch points as Hazard_Pinchpoints
 

 

4. Navigate the document using a bookmark.
a) Press F5 to open the Go To tab of the Find and Replace dialog box.
b) Below Go to what, select Bookmark.
c) From the Enter bookmark name drop-down list, verify that the Hazard_Fire bookmark is selected,

and select Go To.
The Fire hazard row is selected in the document.

d) Select Close to close the Find and Replace dialog box.
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5. Delete a bookmark from the document.
a) In the Bookmark dialog box, in the Bookmark name list box, make sure Hazard_Fire is selected, and

select Delete.
b) Select Close.

Because there is no longer a bookmark for Fire, the brackets are no longer shown.
c) Save the document.
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TOPIC D
Add Hyperlinks
Bookmarks and cross-references can be used to navigate through a long document. You may need
the reader to navigate to related content both within and outside of the document. You can do this
by including hyperlinks in your document.

Hyperlinks
A hyperlink is a navigational tool that links the content in a document to related information. The
link is always represented by words or an image. You can insert hyperlinks into documents, web
pages, text, figures, or tables.

Insert Hyperlink Dialog Box
The Insert Hyperlink dialog box provides options to insert hyperlinks to a new or existing
document, the current document, a web page, or an email address. It also enables you to add a
ScreenTip pop-up text box to help the reader understand the function of the hyperlink.

Figure 4-6: The Insert Hyperlink dialog box.

The following table describes the sections of the Insert Hyperlink dialog box.

Section Description

Link to Contains options that create a link to an existing file or web page, a place in
the current document, a new document, or an email address.

Text to display Enables you to enter the text that contains the hyperlink.

Look in Contains options that help you navigate to and link a document or web
page to the current document. The name and the options in this section
change based on the option selected in the Link to panel.
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Note: The ScreenTip button enables you to enter text that displays when the reader moves the
mouse pointer over the hyperlink.

Options in the Link to Panel
In the Insert Hyperlink dialog box, the panel below the Text to display text box changes based
on the option selected in the Link to panel.

Option in the Link to Panel Description

Existing File or Web Page Displays the Look in panel, which displays buttons to list
locations in the current folder, browsed pages, or recent files.
Be aware that if you link to a file and then share your
document with another user, the file to which you linked
must be accessible by the other user. The best practice is to
link to a file that is stored in a shared folder.

Place in This Document Displays the Select a place in this document panel, which
enables you to link to a particular location in a document,
such as a heading or bookmark.

Create New Document Displays the Name of new document panel. The options in
this section enable you to link to a new document.

E-mail Address Displays the E-mail address panel. The options in this
section enable you to link to an email address. Selecting this
hyperlink opens a new email message in your email client
software.

Edit Hyperlink Dialog Box
The Edit Hyperlink dialog box contains options that enable you to modify or adjust a hyperlink.
The options in the Edit Hyperlink dialog box are similar to the options in the Insert Hyperlink
dialog box. However, this dialog box also provides the option for deleting a link.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Work with Hyperlinks.
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ACTIVITY 4-5
Inserting Hyperlinks

Data File
Desktop\Projects\Adding Document References and Links\Types of Risks.docx

Before You Begin
My Risk Assessment.docx is open.

Scenario
You will refer to information that is contained in another document. To help the reader navigate to
the other document, you will provide a hyperlink. You will also provide a link to an email address, to
make it easier for readers to compose an email.

1. Link to another Word document.
a) In the second from last paragraph on page 1, select the text Types of Risks.

 

 
b) On the Insert tab, select Links→Hyperlink.

The Insert Hyperlink dialog box is shown.
c) In the Look in drop-down list, verify that the folder Adding Document References and Links is

selected.
d) In the list box, select Types of Risks.docx.
e) Select the ScreenTip button.
f) In the ScreenTip text text box, type List of various types of risks an organization might encounter
g) Select OK.
h) Select OK to close the Insert Hyperlink dialog box.
i) Save the document.

2. Test the hyperlink and view the linked document.
a) Point to the hyperlink text to display the ScreenTip.

 

 
b) Press Ctrl and click the Types of Risks link.

The file Types of Risks.docx opens in another window.
c) After viewing the document, close the Types of Risks.docx - Word window and return to the My Risk

Assessment.docx document.
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3. Create an email hyperlink.
a) In the last paragraph on page 1, select the text Daniel Kaffee.
b) On the Insert tab, in the Links group, select Hyperlink.
c) In the Link to list, select E-mail Address.
d) In the E-mail address text box, type dan@bwhgreene.org
e) In the Subject text box, type Question about Legal Risks

 

 
f) Select OK.

4. Observe the mailto hyperlink.
a) Point to the hyperlink text to display the ScreenTip.

 

 
b) Notice that the link that was created is a mailto link to the address you entered with the default

subject line after the question mark.
c) Save the document.
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TOPIC E
Insert Footnotes and Endnotes
You have inserted bookmarks and cross-references that provide quick access to specific content.
When you need to reuse or reference ideas from other authors, you insert footnotes and endnotes.
These references cite or refer to the author of any borrowed content, as well as provide additional
information for the reader.

Footnotes and Endnotes
A footnote is a citation or note inserted at the bottom of a page. It is associated with a particular term
or specific information and provides additional details about that term or the source of that
information. Footnotes appear on the same page as the text that is marked. Endnotes are similar to
footnotes except they are inserted at the end of a section or the document. Each footnote or
endnote is indicated by a note reference mark that appears after the relevant term.

The Footnote and Endnote Dialog Box
The Footnote and Endnote dialog box contains three panels that provide options to add, format,
and modify a footnote or endnote.

Option Description

Footnotes or Endnotes Enables you to insert a footnote or an endnote in a document.
Selecting one of the options opens the corresponding drop-down
list where you can select the location of the note text.

Convert Displays the Convert Notes dialog box. This dialog box enables
you to convert all footnotes to endnotes, to convert all endnotes
to footnotes, or to swap the footnotes and endnotes in the
document.

Columns Enables you to add a footnote or endnote in a layout that
matches the document or in a columnar layout.

Number format Provides options that enable you to format the numbers or
symbols that represent the footnote or endnote. The available
formats include asterisks, Roman numerals, and alphabets.

Custom mark Enables you to insert a custom numbering format for the
selected note type. Inserting a custom mark disables other
formatting options.

Symbol Displays the Symbol dialog box. You can choose any symbol to
use as a custom mark. Selecting a symbol inserts it into the
Custom mark text box and disables other formatting options.

Start at Provides options to format the number or symbol that represents
the first footnote or endnote in a document.

Numbering Enables you to specify whether the numbering of the reference
notes should be continuous, restart at the end of every section, or
restart at the end of every page.

Apply changes to Enables you to apply the specified format to a specific section or
to the whole document.
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Figure 4-7: The Footnote and Endnote dialog box.

Placement
You can modify where the footnotes and endnotes are placed using the Footnote and Endnote
dialog box. A footnote can be placed either at the bottom of the page or below the text. Endnotes
can be placed at the end of a document or section. Once you select the location for the first note,
any subsequent notes of that kind are displayed in the same location.

Reference Mark Navigation
You can also use reference marks to navigate between the main body of text and the note area.
Double-click the reference mark in the document text to move the cursor from the reference mark
to the specific note text either at the end of the page or the document. Double-click a reference
mark in the footnote or endnote area to move the cursor to the reference mark within the text.

ScreenTips
When you read a document with footnotes or endnotes on the computer, you can see the note text
without scrolling to the end of the page or the document. To see the pop-up note text, place the
mouse pointer over the footnote or endnote reference mark.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Work with Footnotes and Endnotes.
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ACTIVITY 4-6
Inserting Footnotes and Endnotes

Before You Begin
My Risk Assessment.docx is open.

Scenario
You will add a footnote to identify a source for additional documentation, and you will add an
endnote to provide background information on a process described in the document.

Figure 4-8: Inserting footnotes and endnotes.

1. Insert a footnote in the document.
a) Scroll, if necessary, so you can see the Introduction section on page 1.
b) In the second paragraph in the Introduction section, place the insertion point immediately following

the word standards.
c) On the References tab, in the Footnotes group, select Insert Footnote.
d) In the footnote area in the document, type Refer to the manuals in the main office, also available

online at www.bwhgreene.org/standards.
 

 
The footnote is shown at the bottom of the page.

e) If necessary, scroll to view the top of page 1 where you inserted the footnote.
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f) Point at the footnote number to display the footnote contents.
 

 

2. Insert an endnote in the document
a) Scroll to the list on page 2, and locate the introductory sentence before the list that begins with

Perform these steps.
b) Position the insertion point immediately after the word steps.
c) On the References tab, in the Footnotes group, select Insert Endnote.

An endnote is inserted at the end of the document, and the insertion point is moved to the endnote.
d) Type Process adapted from the article "Risk Management" by Lionel Katz, Nonprofit Managers

Journal, 2001.
e) Save the document.
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TOPIC F
Add Citations and a Bibliography
You know how to provide cross-references for content that is in another part of the document. In
your document, you might need to refer to information or a quotation from another source to lend
authority to your work. The credibility of your document is dependent on the references that you
provide. In this topic, you will add citations and a bibliography.

Sources
A source is any reference material that contains information you use in your documents. For instance,
reference materials might include text, a website, graphics, pictures, or tables. Once you create a
source, it is added to a Master List of sources. Instead of re-creating source citations, you can copy
a source from one document to another.

The Create Source Dialog Box
The Create Source dialog box contains options that enable you to create a new source for citations
and bibliographies.

Figure 4-9: The Create Source dialog box.

The options available when creating a source vary depending on the reference style selected.

Option Description

Type of Source Displays a list of source types from which the content has been
borrowed.

Bibliography Fields Enables users to enter information about the source.

Show All Bibliography
Fields

Displays all fields related to the reference style and source selected.

Tag name Identifies a particular source and can be used to sort or search for a
source. Tag names cannot contain spaces.
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The Edit Source Dialog Box
You use the Edit Source dialog box to modify a source or a citation placeholder. The options in the
Edit Source dialog box are similar to the options in the Create Source dialog box.

The Source Manager Dialog Box
The Source Manager dialog box contains options to help you find and insert sources. In this dialog
box, you can search for, sort, copy, edit, delete, or create a new source. The Search box enables you
to search for a specific source type by sorting on the author, tag, title, or year information.

Figure 4-10: The Source Manager dialog box.

The Sources available in panel displays a list of sources available in the master and current
documents. The Master List contains all sources you have used previously in any document. The
Current List contains sources cited in the current document. By using the Source Manager dialog
box, you can copy a source from the Master List to the Current List. The Preview section
displays the style in which the source will be displayed, both as a citation and a bibliography entry.

Citations
A citation is a reference to a particular selection from an outside source. Citations can be made in the
body of text or in footnotes found at the bottom of the page. If you don't have all the necessary
information for a citation, you can mark it with a placeholder and fill in the details later. You use the
Insert Citation option to create a citation. For legal citations, such as statutes and legal cases, use
the Mark Citation option.

Citation Styles
A citation style provides the proper format for citing sources and other information in text and
reference lists. The content or general discipline of the document often determines the style used.
For example, the APA style is often used for scientific papers and documents. The MLA style is
seen in documents having to do with the humanities, such as literature and foreign languages.
The following table describes the available citation styles.
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Citation Style Description

APA Fifth Edition
APA Sixth Edition

The APA, or American Psychological Association, style is usually
used as a reference style in psychology, education, and other
social sciences–based documents. The Sixth Edition was
published in 2009 and differs slightly from the Fifth Edition
published in 2001.

Chicago Fifteenth Edition The Chicago Fifteenth Edition style is used in non-academic
documents such as magazines and newspapers.

GB7714 2005 GB7714 2005 is a style type issued by the Standardization
Administration of China (SAC).

GOST – Name Sort
GOST – Title Sort

GOST - Name Sort and GOST – Title Sort are styles followed
by The Federal Agency of the Russian Federation on Technical
Regulating and Metrology.

Harvard-Anglia 2008 Harvard-Anglia 2008 is a version of the Harvard System that is
defined as a parenthetical reference style (author, date).

IEEE 2006 IEEE 2006 is a citation style followed by the Institute of
Electrical and Electronics Engineers, and is commonly used in
computing and electronics publications.

ISO 690 – First Element and
Date
ISO 690 – Numerical
Reference

ISO 690 – First Element and Date and ISO 690 – Numerical
Reference are styles followed by the International Organization
for Standardization.

MLA Seventh Edition
MLA Sixth Edition

MLA Seventh Edition and MLA Sixth Edition, or Modern
Language Association, styles are used in documents related to
literature, arts, and the humanities. The Seventh Edition was
published in 2009 and differs slightly from the Sixth Edition
published in 2003.

SISTO2 SISTO2 is also called the Standards for Information of Science
and Technology style. This style is commonly used in Asian
countries.

Turabian Sixth Edition Turabian Sixth Edition style is commonly used by students in
academic documents.

The Edit Citation Dialog Box
You use the Edit Citation dialog box to modify the display of a citation in the document text. This
dialog box provides options to include page numbers in the citation. You can also suppress the
author, year, and title information from being displayed in the document.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Work with Citations and Sources.

Bibliography
A bibliography is a list of references generally inserted at the end of a section or document.
Bibliographic content identifies the edition, date of issue, authorship, and typography of books or
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other written material. Bibliographies can also contain citations from web sources and other
reference materials.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Work with a Bibliography.
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ACTIVITY 4-7
Inserting Citations and a Placeholder

Before You Begin
My Risk Assessment.docx is open.

Scenario
The document includes a figure and a quote, both from outside sources. To give credit to those
sources, you will add citations to the document. Since you don't have all the information for one
citation, you will insert a placeholder to remind you to fill in the information later.

Figure 4-11: Inserting citations and a placeholder.

1. Insert a citation.
a) On page 2, position the insertion point at the end of the figure caption.
b) On the References tab, in the Citations & Bibliography group, select Insert Citation, and from the

drop-down list, select Add New Source.
The Create Source dialog box is shown.

c) From the Type of Source drop-down list, select Report.
d) Check the Corporate Author check box.
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e) Complete the fields in the Create Source dialog box using the following image as a guide.
 

 
f) Select OK.
g) Verify that the citation was added after the figure caption.

 

 

2. Add a quote citation.
a) On page 1, position the insertion point after the text passage in quotation marks, which is in the

second paragraph after the Introduction heading.
 

 
b) Select Insert Citation and select Add New Source.
c) From the Type of Source drop-down list, select Book.

100  |  Microsoft® Office Word 2016: Part 3

Lesson 4: Adding Document References and Links  |  Topic F

Remind students that
they don't have to type
the exact text but do
need to fill in the source
information fields.



d) Complete the remaining fields in the dialog box using the following image as a guide.
 

 
e) Select OK.

 

 
The citation is inserted after the quoted passage.

3. Add a citation placeholder.
a) Scroll to the top of page 3.
b) Place the insertion point at the end of the table caption.
c) Select Insert Citation and select Add New Placeholder.
d) In the Placeholder Name dialog box, type TableSourceNeeded

Note: Placeholder tags cannot contain spaces. The OK button is active only
when you have a valid placeholder tag name in the text box.

e) Select OK.
 

 
The placeholder name appears as a citation.

f) Save the document.
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ACTIVITY 4-8
Adding a Bibliography

Before You Begin
My Risk Assessment.docx is open.

Scenario
You decide to add a bibliography of all cited sources so the reader can see all of the reference
materials listed at the end of the document.

1. Add a bibliography.
a) Scroll to the end of the document. Place the insertion point in the second blank paragraph after the

table.
 

 
b) In the Citations & Bibliography group, select Bibliography.
c) From the drop-down list, in the Built In panel, select Bibliography.

A bibliography section is added to the document. All citations that you have added to the document
(two of them, in this document) are shown in the list.

d) Scroll, if necessary, so you can see the entire bibliography.
 

 

2. Save the document.
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ACTIVITY 4-9
Modifying a Citation and Bibliography

Before You Begin
My Risk Assessment.docx is open.

Scenario
Your bibliography is not complete without the citation you marked with a placeholder. You now
have the information to fill in the placeholder citation. You will modify the incomplete citation and
then update the bibliography. You also notice that in the text the citation for Leslie Oakes is
redundant. You modify how the citation is displayed in the document.

Figure 4-12: Modifying a citation and bibliography.

1. Update the citation placeholder.
a) On the References tab, in the Citations & Bibliography group, select Manage Sources.
b) In the Current List list box, select ?TableSourceNeeded.
c) In the center of the dialog box, select Edit.
d) In the Edit Source dialog box, from the Type of Source drop-down list, select Journal Article.
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e) Fill in the dialog box text boxes by using the following graphic as a reference, and then select OK.
 

 
f) Select Close.

2. Update the bibliography information.
a) Scroll to the end of the document and click anywhere within the bibliography.
b) In the control panel above the bibliography, select the Update Citations and Bibliography button.

 

 
c) Observe that the bibliography now contains the citation for Katz, L.
d) Save the document.

3. Suppress the display of the author name and title in a citation.
a) Scroll to the top of page 1.
b) Select the citation for (Oakes, 2009)

You've already mentioned the author's name in the sentence, so you'll suppress it in the citation.
c) Select the Citation Options drop-down arrow on the citation and select Edit Citation.
d) In the Edit Citation dialog box, check the Author and Title check boxes.

 

 
Notice that you can use the check boxes in the Suppress section to control whether the citation
shows the author, year, and/or title.

e) Select OK. Note that now the citation displays only the year.
f) Save and close the document.
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Summary
In this lesson, you added helpful reference marks to a document. Captions, cross-references,
bookmarks, and hyperlinks provide the reader with navigational tools to marked locations.
Footnotes, endnotes, citations, and bibliographies supply the reader with in-depth data and source
information.

In what types of documents will you use cross-references?

A: Answers will vary, but might include technical documents with figures and tables mentioned in the text
that the reader might want to review, documents that contain a cross-reference with a page number
that needs to be updated before printing, and long documents that could use cross-references as
hyperlinks to navigate to the mentioned part of the document.

What factors help you decide whether to use footnotes or endnotes?

A: Answers will vary, but might include that long footnotes take up space on a page and could be
distracting, footnotes can provide additional information without chopping up the text, footnote and
endnote pop-up text boxes provide easy access to the note information without scrolling, and
endnotes are preferred when you don't want the notes to affect the pagination of the document.

Note: Check your CHOICE Course screen for opportunities to interact with your classmates,
peers, and the larger CHOICE online community about the topics covered in this course or
other topics you are interested in. From the Course screen you can also access available
resources for a more continuous learning experience.
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Securing a Document
Lesson Time: 1 hour, 5 minutes

Lesson Objectives
In this lesson, you will:

• Suppress information.

• Set formatting and editing restrictions.

• Restrict document access.

• Add a digital signature to a document.

Lesson Introduction
After you finalize your document by adding reference tables and other features that give
your document polish, you may want to distribute it to others. Before you do that, you need
to know that any sensitive information has not been saved with the file, and to take
measures to prevent unauthorized access or changes to the contents of the document.

5



TOPIC A
Suppress Information
You have seen that Word saves key information about each document with the file, such as the
author and company name. While generally you want to share this metadata with other users, there
are times when you might not want to share this information with others. Before you share or
distribute documents, you need to consider how to restrict access to the content and remove
confidential information from a document.

Suppress Sensitive Information
Dealing with sensitive information can be handled in a couple of ways. One way is to hide the text
from being displayed. Alternatively, you can strip the sensitive information and document properties
from the file itself.

Hidden Text
Hidden text is a character format that conceals the formatted text unless it is intentionally displayed.
Hidden text is used to conceal confidential and sensitive text in a document when it is printed or
displayed on the screen. Instead of creating different versions of the same document for different
audiences, you can simply hide text that one audience shouldn't see. The material remains in the
document to be displayed at an appropriate time. Hidden text also can prevent specific text from
printing, such as the answers on a test or notes on a presentation handout. Although Word doesn't
display hidden text, Word does search hidden text when you search a document.

Note: Hidden text will not print unless you modify the Print Hidden Text printing option.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Work with Hidden Text.
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ACTIVITY 5-1
Hiding Text

Data File
Desktop\Projects\Securing a Document\Screening Form.docx

Scenario
Some of the information in a candidate screening form is for internal use only, and you want to hide
it when you print the document for distribution. You will format that information as hidden text.

1. Make sure Word is configured to hide text that is formatted as hidden.
a) From the Desktop\Projects\Securing a Document folder, open Screening Form.docx.
b) Make sure paragraph marks are not showing.
c) Select File→Options.
d) Select the Display tab.
e) Make sure the hidden text options are unchecked, as shown.

 

 
f) Select OK.

2. Apply hidden text formatting.
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a) Select the Coding Status table.
 

 
b) On the Home tab, in the Font group, select the Font Dialog Box Launcher.

The Font dialog box is shown with the Font tab selected.
c) In the Effects panel, check Hidden and select OK. The selected table disappears.
d) Show paragraph marks.

When paragraph marks are shown, hidden text is also shown. The Coding Status table is visible
again. It will not appear when printed.

3. Print Preview the document.
a) Select File→Print.
b) Notice that the hidden text is not displayed in the preview pane.
c) Press Esc to return to the document.

4. Save the file in the current folder (Desktop\Projects\Securing a Document) as My Screening Form.docx

Remove Personal Information from a Document
As you work with a document, Word is recording a variety of details about the file along with the
text. Some of these details you might not want others to have access to when you share the file, such
as tracked changes or comments saved in the document properties. To avoid any potential problems
with this sensitive information, personal and private information should be removed if you intend to
distribute the document.
Today, you can't be too careful about the type of information that you share. Even if you don't see
confidential information in a document, it might be still be part of the file, meaning someone could
find it. Often, you don't even know potentially harmful data is in the file, or don't know where to
look for it. Fortunately, Word can find that information and remove it for you.

The Document Inspector Dialog Box
The Document Inspector dialog box provides you with various options to identify specific content
in a document.
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Figure 5-1: The Document Inspector dialog box.

The following table describes the options available in the Document Inspector dialog box.

Option Description

Comments, Revisions,
Versions, and Annotations

Inspects the document for comments, versions, revision
marks, and ink annotations.

Document Properties and
Personal Information

Inspects for hidden metadata and personal information saved
in the document.

Task Pane Add-ins Looks for custom add-in task panes in the document.

Embedded Documents Inspects for embedded links to other documents.

Macros, Forms, and ActiveX
Controls

Inspects the document for macros, forms, and ActiveX
controls.

Collapsed Headings Checks for collapsed headings with content beneath them.

Custom XML Data Inspects for custom XML data stored with the document, such
as co-authors, bibliographies, or macros.

Headers, Footers, and
Watermarks

Inspects the document for information in the header, footer,
and watermark.

Invisible Content Inspects the document for objects formatted as invisible.

Hidden Text Inspects the document for text formatted as hidden.
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Caution: Some changes made by the Document Inspector cannot be undone. Save the file
before using the Document Inspector.

Tracked Changes Security Issues
Sharing a document containing tracked changes may cause legal problems if the changes show that a
reviewer deleted pertinent information. You might not remember that tracked changes are contained
in a document. If you want to make sure you know about tracked changes before you print or send
sensitive documents, you can set a Word option to warn you before you save, send, or print a
document that contains tracked changes.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Deal with Private Information in a Document.
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ACTIVITY 5-2
Removing Personal Information

Before You Begin
My Screening Form.docx is open in Word.

Scenario
Before you distribute the screening form document, you will check the document for custom
properties that contain sensitive information you do not want to include, and you will remove that
information. You will also remove any comments and tracked changes that were added as part of
the review process.

1. Remove a custom document property.
a) Note that there are comments from different reviewers that appear as tracked changes.
b) Select File to display the Backstage view.
c) With Info selected, select Properties→Advanced Properties.
d) In the My Screening Form.docx Properties dialog box, select the Custom tab.
e) In the Properties list box, examine the BWH Auditor custom property. The value for the property is

Salvatore Minelli.
 

 
You may need to expand the column widths or scroll to see the complete Value text.

f) In the Properties list, select BWH Auditor.
g) Select Delete and then select OK.

2. Remove all personal information using the Document Inspector.
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a) Select Check for Issues→Inspect Document.
 

 
b) Select Yes.
c) Observe the Document Inspector dialog box.

You can uncheck any of the items the Document Inspector looks for to prevent it from looking for
that information in your document.

d) Select Inspect.
 

 
The Document Inspector finds comments and also document properties with personal information. It
marks these items with a red exclamation point and displays the Remove All button is to the right of
the item.

e) For both Comments, Revisions, Versions, and Annotations and Document Properties and Personal
Information, select Remove All.

f) Scroll down in the Document Inspector dialog box and observe that hidden text was also found.
You'll leave that in the document.

g) Select Close.
h) Notice that the comments have been removed.

Information about who made changes through Track Changes would also be removed, and the
changes are no longer formatted with change tracking.

i) Save the document.
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TOPIC B
Set Formatting and Editing Restrictions
You know how to remove personal information from a document. Sometimes that measure alone is
not enough to protect your documents. To preserve the authenticity of your document, you will
need to prevent others from changing and formatting its contents. Word enables you to specify
formatting and editing restrictions for a given document.
When you share a document with others, you may want them to focus on the content of the
document and not the formatting. On the other hand, you might not want the people with whom
you share the document to make changes to it. Before sending the document for review, you can
limit the ability of specific users to format and edit the document. This way, you prevent them from
trying to modify the contents or determining how something is formatted and keep them focused
on the task at hand. It also ensures that you won't have to undo any formatting changes they might
make.

The Developer Tab
In the Word Options dialog box, you can add the Developer tab to the ribbon. The tab includes
groups you can use to work with macros, Visual Basic® code, Add-Ins, Content Controls, an XML
schema, document-protection tools, and templates.

The Restrict Editing Task Pane
On the Developer tab, selecting Restrict Editing opens the Restrict Editing task pane. This pane
is used to apply formatting and editing restrictions to a document.

Figure 5-2: The Restrict Editing task pane.

The Restrict Editing task pane consists of three sections.
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Section Description

Formatting restrictions Limits formatting to the set of styles specified in the Formatting
Restrictions dialog box.

Editing restrictions Restricts the type of editing that can be performed in a document.

Start enforcement Enforces the restrictions specified in the Restrict Formatting and
Editing task pane.

Editing Restrictions
There are four types of editing restrictions that can be enforced on a document.

Type Description

Tracked changes Forces change tracking to be enabled.

Comments Allows only comments to be added to the protected document.

Filling in forms Allows the only changes to be information entered in form fields.

No changes (Read only) Prevents any changes to the document.

Protected View
Protected view is a read-only view, which is enabled by default whenever a Word document is
downloaded from the Internet. To edit the document, in the message bar, you have to select Enable
Editing. Since this feature does not allow editing, you may want to turn off the Protected View in
the Trust Center dialog box. To disable it, on the Protected View tab, uncheck Enable Protected
View for files originating from the Internet.

Mark as Final
When you have finished editing a file, you can make the file read-only so that it is not accidentally
modified. This is accomplished with the Mark as Final command. The status of the file is set to
Final. All typing, use of editing commands, and proofing marks are unavailable in the document.
This shouldn't be considered as a security feature because the Mark as Final status can be removed
from the file.

Note: If the file is opened in Word 2007 or earlier, the file is not read-only.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Set Formatting and Editing Restrictions.
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ACTIVITY 5-3
Setting Formatting and Editing Restrictions

Data File
Desktop\Projects\Securing a Document\Securing Risk Assessment.docx

Scenario
You will apply password protection to a document to prevent formatting and editing changes.

1. Display the Developer tab.
a) From the Desktop\Projects\Securing a Document folder, open Securing Risk Assessment.docx.
b) Select File→Options and select the Customize Ribbon tab.
c) In the list on the right side, check Developer, and select OK to add the Developer tab to the ribbon.

2. Apply editing restrictions to the document.
a) On the Developer tab, in the Protect group, select Restrict Editing.
b) In the Restrict Editing task pane, in the Editing restrictions section, check Allow only this type of

editing in the document.
c) From the Editing restrictions drop-down list, select Comments.

3. Enforce the editing restrictions.
a) In the Start enforcement section, select Yes, Start Enforcing Protection.
b) In the Start Enforcing Protection dialog box, in the Password section, in the Enter new password

(optional) text box, type 2protectFromRevs
c) In the Reenter password to confirm text box, type 2protectFromRevs and select OK.
d) In the Restrict Editing task pane, in the Your permissions section, notice the message indicating that

the document is protected from unintentional editing.
 

 
e) Close the Restrict Editing task pane.
f) Save the file in the current folder (Desktop\Projects\Securing a Document) as My Securing Risk

Assessment.docx

4. Test the restrictions imposed on the document.
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a) Select any text in the document and press Delete.
The status bar displays the message You can't make this change because the selection is locked.
 

 
b) Select the Home tab.
c) In the text of the document, select any word and examine the ribbon.

Many editing tools are not available because of the editing restrictions applied to this document.
d) On the Review tab, in the Comments group, select New Comment.
e) Type a comment in the comment text box.
f) Save the document.
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TOPIC C
Restrict Document Access
You have seen how to prevent information from being modified in a document. As a further
measure of security, you can prevent unauthorized users from even opening a document. In this
topic, you will set a password for a document to restrict access to it.
There is always a chance that documents with sensitive information can be sent to unauthorized
users. You can protect yourself and the document information from this mistake by password-
protecting your document. Without knowing the password, a user can't access the information in
the document.

Document Password
A password is a string of characters that must be correctly entered to access or modify a document.
Passwords are case sensitive and can include letters, numbers, punctuation marks, spaces, and
symbols. By mixing a variety of cases and characters, you can make the password difficult to guess.
However, you need to ensure that your password is something you can readily recall, because if you
forget it, you will have difficulty opening the document.

Change Document Password
You can change the password currently assigned to a document. You will need to enter the current
password, then perform the steps to create a password, erase the dots that represent the current
password, and enter the new password.

Delete Document Password
You can also remove the password from the document if you decide you no longer want it
password protected. In the dialog box where you assign the password, just erase all of the dots that
represent the current password and then select OK.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Work with a Document Password.
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ACTIVITY 5-4
Setting a Password for a Document

Before You Begin
My Securing Risk Assessment.docx is open in Word.

Scenario
You will apply password protection to a document to prevent unauthorized users from opening and
viewing the document.

1. Password-protect the document.
a) Select the File→Info tab, and select Protect Document→Encrypt with Password.
b) In the Encrypt Document dialog box, in the Password text box, type 2blockOpening and select OK.
c) In the Confirm Password dialog box, in the Reenter password text box, type 2blockOpening and

select OK.
d) Save the document and close it.

2. Verify that the document is password protected.
a) Reopen the file My Securing Risk Assessment.docx.

 

 
b) In the Password dialog box, in the Enter password to open file text box, type badguess and select

OK.
 

 
c) Select OK.
d) Exit Word.

3. Open the document with the correct password.
a) Open the file My Securing Risk Assessment.docx.

You are prompted to enter the password again.
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b) Type 2blockOpening and select OK.
c) Observe that My Securing Risk Assessment.docx opens in the Reading View. Word uses the

Reading View because the document is protected from editing.
d) Close the document.
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TOPIC D
Add a Digital Signature to a Document
You know how to prevent formatting and editing changes to a document. Another security concern
is verifying the source of a document and checking whether it contains the original contents. In this
topic, you will add a digital signature to a document.
If a document is electronically signed, then it is a valid document. Changes in a digital signature can
be detected electronically, helping to ensure that the document is free from forgery and false
information. Also, the author cannot deny creating and sending the document. Word locks
documents that are digitally signed, and any attempt to tamper with the documents will make the
signature invalid.

Digital Certificates
A digital certificate is an electronic file that contains unique information about a specific person. It
contains a serial number, a digital signature from a certificate-issuing authority, expiration dates, a
name, and a copy of the certificate holder's public key so that a recipient can verify that the
certificate is authentic. It is issued by a certification authority (CA), which is a trusted third party, or
from your company's computer department. If you do not want to purchase digital certificates
issued by a third party, you can create your own digital ID, but other people cannot verify the
authenticity of the signature. A digital certificate is also known as a digital ID because it is used to
digitally sign a document.

Digital Signature
A digital signature is a content authentication tool that authenticates the sender of a file and ensures
the integrity of digital documents. When you attach a digital signature to a document, the document
is considered to be signed. Once signed, the document cannot be modified without removing the
digital signature. The signature can be either visible or invisible.

The Signature Line
A signature line is used to add a digital signature to a document. A signature line is usually found at the
end of the document, though it can be used anywhere in the document. It records the content
exactly as it was when signed, and allows the signature to be verified when needed. You can add
either text or images to a signature line.

Note: You can create multiple signatures for a file.

The Signatures Task Pane
The Signatures task pane lists all signatures in a document. It groups signatures based on either of
these two categories: valid signatures or requested signatures. Valid signatures include all the
signature details and setup information. The requested signatures include only the signature setup
information. To open the Signatures task pane, on the status bar of a signed document, select the
Signatures button. Or when you open a document, in the information pane at the top of the
document, select View Signatures.

122  |  Microsoft® Office Word 2016: Part 3

Lesson 5: Securing a Document  |  Topic D



Requested Signatures
Requested signatures are signatures that contain the setup information required for creating a
signature. This could include information such as the signer's name, title, email address, and other
instructions for the signer. The digital certificate will not be issued until the signature becomes a
valid one, which can be done by signing the document.
If changes are made to a signed document, the document is saved without the signature. The
Signatures task pane then shows that there are Requested signatures for the names listed in the
task pane.

Valid Signatures
Valid signatures are signatures that contain signature details in addition to the signature setup
information. In addition to the signer's name, title, email address, and other instructions, valid
signatures also contain the text or image used to sign a document digitally. Valid signatures imply
that there are no issues with the certificate.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Add a Digital Signature and Sign a Document.
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ACTIVITY 5-5
Preparing a Document to Be Signed

Data File
Desktop\Projects\Securing a Document\colin_rivera_signature.png

Before You Begin
My Screening Form.docx is open in Word. You have a shortcut to the Selfcert.exe program on your
Desktop.

Scenario
Throughout the various approval processes for applications to the Building with Heart program,
you must provide a documentation trail, and you must have a means to ensure that the content of
documents has not been modified once those documents have been digitally signed. In this activity,
you will prepare one of the organization's screening forms to be digitally signed. You will obtain a
digital certificate that will be used in the signing process, and you will add a signature line to the
document.

1. Create a digital certificate.
a) Minimize Word.
b) On your Desktop, double-click the selfcert.exe shortcut.
c) In the Your Certificate's Name text box, type Building With Heart and select OK.

 

 
d) Select OK to acknowledge that the digital certificate was created.

2. Add a signature line to a document.
a) In the My Screening Form.docx - Word window, in the Signature table, select the cell to the right of

Signature:.
 

 
b) On the Insert tab, in the Text group, select Signature Line→Microsoft Office Signature Line.
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c) Enter or modify text in each of the fields as shown.
 

 
d) Select OK to add the digital ID placeholder for the digital signature in the document.

 

 
The document is now set up for a signature.

e) Save the document.
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ACTIVITY 5-6
Digitally Signing a Document

Before You Begin
You have created a digital certificate and have added a signature line to My Screening Form.docx.

Scenario
Now that you have a document with a signature line, you'll use a digital certificate to sign the
document. To provide the visual appearance of being signed, you'll provide a graphic signature in
addition to the certificate. After you've signed the document, you'll verify that it's protected from
modification unless you remove the signature.

1. Examine a document before signing.
a) Right-click the digital ID placeholder and select Sign.
b) Select See additional information about what you are signing.

 

 
c) Review the information in the Additional Information dialog box.

A message warns you that there might be hidden information in the document you're signing.
d) Select OK to return to the Sign dialog box.
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e) Examine the custom message in the Sign dialog box.
 

 
You are reminded to change the word STATUS to accepted or rejected before signing.

f) Select Cancel.

2. Set the approval status before signing.
a) Replace the word STATUS with accepted

 

 

3. Sign the document
a) Right-click the digital ID placeholder and select Sign.
b) In the Sign dialog box, select Select Image.
c) In the Insert Pictures dialog box, in the From a file section of the dialog box, select Browse.
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d) From the Desktop\Projects\Securing a Document folder, select colin_rivera_signature.png and then
select Select.
The signature graphic has been added to the document as a visual indication that the document has
been signed.

e) Select Details.
f) Enter an address, city, state, and ZIP code, and select OK.
g) Examine the Signing as text box.

You will sign with the certificate you created. If other certificates were available to your computer,
you could choose them here by selecting the Change button.

h) Select Sign.
 

 
Because you created your own certificate rather than using one from a certifying authority, it cannot
be verified.

i) Select Yes.
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j) Select OK.
 

 
k) Observe that the document is marked as final and that a message stating this is displayed at the top

of the document. Word displays the signature image you selected in the digital ID placeholder.
The message "Recoverable Signature" is shown because you generated your own certificate, which
cannot be verified by a trusted certifying authority.

4. Test the digital signature.
a) In the message bar, select Edit Anyway.
b) Observe that a Microsoft Word message box is displayed indicating that editing will remove the

signatures in the document.
c) Select No.

After you have signed a document, you can't modify it without removing the signature.

5. Save and close the document.
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Summary
In this lesson, you removed sensitive information from Word documents and took measures to
prevent unauthorized access or changes to the contents of Word documents.

Which of the security measures introduced in this lesson do you think you might use?

A: Answers will vary, depending on your individual needs. Some users never have a need for any of
these security features, while others find them invaluable. It is good to be aware of them and
understand their capabilities and limitations.

What other security measures might you take to protect sensitive information?

A: While the security features built into Word (such as password protection) provide a modicum of
security, they can be broken or circumvented. To gain further control, some organizations employ
additional tools such as document management systems and data loss prevention systems that can
help to manage document security.

Note: Check your CHOICE Course screen for opportunities to interact with your classmates,
peers, and the larger CHOICE online community about the topics covered in this course or
other topics you are interested in. From the Course screen you can also access available
resources for a more continuous learning experience.
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Using Forms to Manage
Content
Lesson Time: 30 minutes

Lesson Objectives
In this lesson, you will:

• Add form fields to a document.

• Modify a form.

Lesson Introduction
In your work, you may need to collect the same type of information repeatedly from
coworkers or customers. Forms are a familiar and standard way of gathering the data in a
consistent manner. Electronic forms can easily be filled out and sent through email to the
right person. You can use Word's forms feature to consistently capture and collect standard
information.

6



TOPIC A
Create Forms
Almost every business uses forms to collect standard information. Today, a form can be a printed or
electronic document. Either on paper or on a computer screen, the form prompts the user to fill in
the various fields to gather a consistent set of data. In this topic, you will create one type of form in
Word.
When you are collecting a standard set of information from a large group of people, trying to
question them from memory or noting down the answers in a document might lead to
inconsistencies or loss of important details. A form containing fields to enter all of those necessary
details helps you to ask for the required information and capture it in an organized format.

Forms
A form is a document used for collecting information in a consistent format. Both paper-based and
electronic forms contain boilerplate text such as the form title, labels, and fields. Users can enter
information in these fields but they are not able to alter the form.

Plan a Form
Before you begin creating a form in Word, you should decide what information you want to collect
and where you want the information to appear in the form. You also need to consider how the form
will be distributed and whether or not you want to protect the form from modifications. When you
begin creating the form, consider using a table to contain the various form fields. Tables allow you
to control the form's layout with more precision.

Note: Planning a form can be easier if you start with an existing paper form or diagram the new
form on paper. Designing the form on paper can save you time when you start inserting the
form fields in Word.

Form Fields
A form field is a container inserted into a form used for collecting a specific type of information. Each
form field has a name signifying the type of entry it requires. Form fields also have their own set of
options. These options can be used to determine the type and format of data that a user is allowed
to enter and how the input is captured. You can use content controls or legacy form fields to create
a form. It is recommended that you do not mix content controls and legacy form fields in the same
document.

The Controls Group
On the Developer tab, the Controls group contains tools to insert document elements such as
form fields and content controls. The group contains eight content controls, control tools, and the
Legacy Tools palette that holds legacy form fields and ActiveX controls. You can use the Controls
group’s Properties button to modify the properties of the selected control.

Content Controls
You use content controls to prompt the user for specific information in documents such as forms and
document templates. Content controls enable you to create visual form fields without knowing a
programming language. For example, using the Date Picker content control, the user can select a
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date from a pop-up calendar for a date field. Content controls are not compatible with Word 2003
or earlier versions. Extracting the data from content controls for use in another application, such as
a database, requires programming with a scripting language such as Visual Basic for Applications
(VBA).
On the Developer tab, in the Controls group, there are nine content control tools.

Content Control Tool Description

Rich Text Enables the user to enter formatted text and special characters, such as
a tab. From this type of control, the Tab key cannot be used to move
focus to the next control.

Plain Text Enables the user to enter unformatted text. Has a property to allow
carriage returns in the field.

Picture Enables the user to paste a picture into the control.

Building Block Gallery Enables the user to select and insert a Building Block from a
designated gallery of document Building Blocks.

Check Box Enables the user to indicate a choice by selecting or deselecting the
symbol in the check box.

Combo Box Enables the user to select one choice from a preset list, or type in a
choice.

Drop-Down List Restricts the user to selecting one choice from a preset list. The user
cannot enter text in this list.

Date Picker Enables the user to select a date from a pop-up calendar.

Repeating Section Enables the user to add additional sections of the form. For example,
they could add another row to an order form with the same fields as an
existing row on the form.

Caution: Use the Rich Text content control for text fields that might contain formatting such
as subscript or superscript, and special characters such as a tab. However, the Tab key cannot be
used to move to the next field from this type of content control.

Content Control Options
For most content controls, editing the properties is optional. For Combo Box and Drop-Down
List controls, you need to specify the options from which users can select. The properties available
for editing are different for different types of controls. For example, the Date Picker control has
options to set the date format to be used, and the Building Block control allows you to specify
which gallery and categories users can select content from.

Design Mode
Displaying a document containing content controls in Design Mode enables you to edit the
contents of the placeholder text in the controls.

Legacy Tools
The Legacy Tools palette contains options to add legacy form fields and ActiveX controls. Find
the legacy tools on the Developer tab in the Controls group.
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Legacy Form Fields
Legacy form fields are used to enter data in a form and are compatible with Word 2003 or earlier
versions. Legacy form fields appear shaded in a document. Unlike content controls, form fields can
be used to collect and save the data in a delimited file to import into another application and enable
you to print just data from the completed form. You can also restrict the type of character input in
legacy form fields. When you add Help text to a form field, the text is displayed on the status bar
when the form field is selected.

ActiveX Controls
ActiveX controls are software components you can use to perform specific tasks and create
interactive web forms. You can run ActiveX controls from within the Word application. ActiveX
controls have access to the complete Windows® operating system.

Caution: If users of your form work in Word 2003 or an earlier version, create the form using
the legacy form fields.

Form Fields
Each form field can be used to collect a particular type of data. A form containing legacy form fields
must be protected before the form fields are active.
There are three main types of form fields.

Form Field Description

Text Used to collect textual, numeric, or date-related information.

Check box Used to allow users to select several answers from several choices.

Drop-down Used to allow users to select a single answer from several choices.

Form Field Options
The form field options vary based on the type of form field selected.

Legacy Form Field Options Include

Text Type of data that can be entered; default text to be displayed; maximum
field length; text, number, and date formats; macro handling; bookmark
names; and Help text options.

Check box Check box size; default value; macro handling; bookmark names; and Help
text options.

Drop-down Drop-down items; item order; macro handling; bookmark names; and Help
text options.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Work with Content Controls.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Add Legacy Form Fields to a Document.
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ACTIVITY 6-1
Using the Controls Group

Data File
Desktop\Projects\Using Forms to Manage Content\Donation Form.docx

Before You Begin
You have added the Developer tab to the ribbon.

Scenario
The director of Building with Heart would like to have the same form for all donations made to the
Greene City chapter. You are going to create a donation form that can be filled out as a Word
document.

1. Add Plain Text content controls to the form.
a) From the Desktop\Projects\Using Forms to Manage Content folder, open Donation Form.docx.
b) Select the Donor table.
c) On the Table Tools Layout tab, in the Table group, make sure that View Gridlines is selected.

The gridlines won't appear when printed, but they make it easier to locate cell boundaries when
working with a table that is a solid color or has no borders.

d) Place the insertion point within the right column of the First Name row, as shown.
 

 
e) Select the Developer tab.
f) In the Controls group, select Plain Text Content Control.

 

 
A plain text field is added to the table.
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g) Select the cell to the right of Last Name: and press F4.
The Repeat command (F4 shortcut) adds another plain text field.

h) Add plain text fields for Address, City, State, Phone Number, Email Address, Monthly gift of (USD)
$, and One-time gift of.
 

 

2. Add a Drop-Down List content control to the form and set its properties.
a) Place the insertion point in the blank cell to the right of Receiving Branch:.
b) Insert the Drop-Down List Content Control.

 

 
c) With the Drop-Down List content control selected, in the Controls group, select Properties.
d) In the Title text box, type Branch
e) In the Locking panel, check Content control cannot be deleted.

This will prevent users from inadvertently deleting the control when they use it.

3. Add choices to the Drop-Down List content control.
a) Select Add. In the Display Name text box, type Downtown and select OK.
b) Select Add. In the Display Name text box, type Western King County and select OK.
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c) Select Add. In the Display Name text box, type Eastern King County and select OK.
You have added the three choices to the Branch drop-down list.
 

 
d) Select OK to return to the document.
e) Select the drop-down list arrow in the Receiving Branch control.

 

 
Items you added to the list are shown.

f) Press Esc to hide the list.

4. Add a date control to the form.
a) Place the insertion point in the blank cell to the right of Date:.
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b) On the Developer tab, in the Controls group, select Date Picker Content Control.
 

 

5. Configure the format in which the Date will be displayed.
a) With the Date control selected, in the Controls group, select Properties.
b) Under Date Picker Properties, select the second date type to show the day, month, date, and year.

 

 
c) Select OK.

6. Display the form in Design Mode.
a) In the Controls group, select Design Mode.

The controls display editable placeholder text when the document is in Design Mode.
b) In the control for the First Name, select the placeholder text Click or tap here to enter text.
c) Type First name and initial
d) In the control for the phone number, select the placeholder text.
e) Type Enter direct number
f) For the Date field, change the placeholder text to Today’s date
g) In the Developer tab, in the Controls group, select Design Mode to turn off Design Mode.

7. Save the file in the current folder (Desktop\Projects\Using Forms to Manage Content) as My Donation
Form.docx

Form Protection
Forms containing legacy form fields must be protected or locked in order for the form fields to
function. Content controls do not need to be in a protected form to be active. However, it would be
sensible to protect any form to prevent users from inadvertently modifying other parts of the form.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Protect a Form.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Remove Password Protection from a Locked Form.
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ACTIVITY 6-2
Locking and Saving a Form

Before You Begin
My Donation Form.docx is open. The Developer tab is displayed.

Scenario
Other users in the organization need to create forms like this, so you will save it as a template from
which each person can create their own documents. To ensure that users can only fill in the form
fields and not change the text, you will lock the form.

1. Set editing restrictions.
a) In the Protect group, select Restrict Editing to show the Restrict Editing pane.
b) In the Editing restrictions section, set the options as shown.

 

 

2. Start enforcing the restrictions you just set.
a) In the Start enforcement section, select Yes, Start Enforcing Protection.

 

 
b) In the Enter new password (optional) text box, type protectForms
c) In the Reenter password to confirm text box, type protectForms
d) Select OK.

3. Save the form as a template.
a) Select File→Save As.
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b) Select the current folder.
c) In the Save as type list, select Word Template (*.dotx).

The path where the file will be saved automatically changes to the default location for custom Word
templates.

d) In the File name text box, change the file name to My BWH Donation
e) Select Save.

4. Open the document as a form.
a) Select File→New.
b) Select PERSONAL.
c) Select My BWH Donation.
d) Next to the Receiving Branch content control, select the drop-down arrow and select Downtown.
e) Next to the Date content control, select the drop-down arrow and select Today.
f) Fill in the remainder of the form, except for the one-time gift.

 

 
g) Save the document in Desktop\Projects\Using Forms to Manage Content as My Filled Form.docx
h) Close My Filled Form.docx.

The My BWH Donation.dotx template file is still open.
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TOPIC B
Modify Forms
You have started setting up a form in Word with different types of content controls and have
protected it from unintentional (or intentional) changes with a password. But you might not get it
right the first time. You can easily modify your form by adding and removing fields as needed.
As the form designer, you know how the form is supposed to work. But when the user opens the
form, they want it to be straightforward to use. As you roll out the form to users, you might receive
feedback that the order of the fields is awkward or that you are missing a field. You can easily add
the necessary controls after you remove the password protection.

Content Control Title Tab
When you select a content control, you will see a title tab along one side of the control. This tab is
used to select the content control before you can delete it. By default, the tab contains three dots.
You can modify the content control's properties to add a text title to this tab by entering text in the
control's Title property. The tab is only visible when the content control is selected.

Extracting Data from Forms
After you've collected numerous form documents containing data, you'll probably want to extract
the data entered by users so you can use that data elsewhere. For example, you might want to copy it
to an Excel® spreadsheet or a database of some sort. You could use copy and paste, but that would
be tedious and time-consuming if you have many forms. Another option is to create a Word VBA
macro to automatically transfer the form content to a format suitable for your needs.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Remove Form Fields and Content Controls.
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ACTIVITY 6-3
Removing Controls from a Form

Before You Begin
My BWH Donation.dotx is open, and the Developer tab is displayed.

Scenario
After reviewing the working form, you decide to make some modifications to the template. You will
delete the Today's Date field. Before you can change the form template, you need to remove the
protection. When you are done editing, you will protect the form from editing again, but you will
not require a password to unlock the form.

1. Unlock the form template.
a) Make sure the Restrict Editing pane is still showing.
b) In the Restrict Editing task pane, select Stop Protection.
c) In the Unprotect Document dialog box, in the Password text box, type protectForms and select OK.

2. Remove a content control from the form.
a) Select Design Mode.
b) Select the Today's Date content control, and then select its tab.

 

 
c) Press Delete.
d) Delete the text Date:.

3. Protect the template.
a) Deselect Design Mode.
b) In the Restrict Editing task pane, select Yes, Start Enforcing Protection.
c) Select OK to protect the form with an empty password.
d) Close the Restrict Editing pane.
e) Save the template and close the file.
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Summary
In this lesson, you created an electronic form in Word. You can make it easy for users to enter text
or make selections from lists by using content controls in your form. By designing your form
logically, you'll be sure to collect all the information you need to do your work.

What elements should be included in an effective form?

A: Answers will vary, but may include that the form fields are in a logical order, static or placeholder text
clearly describes how to use the form, and the form is easy to use.

How could you use forms in your work?

A: Answers will vary, but may include collecting personnel information, creating checklists, and
conducting surveys.

Note: Check your CHOICE Course screen for opportunities to interact with your classmates,
peers, and the larger CHOICE online community about the topics covered in this course or
other topics you are interested in. From the Course screen you can also access available
resources for a more continuous learning experience.
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Automating Repetitive
Tasks with Macros
Lesson Time: 50 minutes

Lesson Objectives
In this lesson, you will:

• Automate tasks using macros.

• Create a macro.

Lesson Introduction
Word includes a huge array of features that help you accomplish a wide array of tasks
quickly and efficiently. However, as powerful as it is, there are times when you might wish
for a particular feature that Word doesn't include. Fortunately, Word includes a powerful
macro programming capability that enables users to extend Word's capabilities.

7



TOPIC A
Automate Tasks by Using Macros
Macros provide a powerful toolkit that enables you extend Word's built-in capabilities.

Macros
The term macro comes from the idea that a program like Word provides all sorts of small, simple, or
"micro" commands, such as the commands to make text bold or italic or to change the alignment of
a paragraph. Sometimes, users find that they need to perform a certain combination of these micro
commands over and over again. For example, if you publish a newsletter, you might pull a copy of a
quote from each article (a "pull quote") that you place in a text box within the article.
Each time you edit an article, you might perform a number of micro commands, such as: copy a
quote from the article, create a text box, paste the text in the text box, apply formatting to the text,
and so forth. In Word, you can combine a set of repeatable commands like this into a single macro
command (or simply, a "macro"). You can run a macro by using a single mouse click or keyboard
shortcut.
Macros can actually be more than just a set of commands that are performed exactly the same way
each time. Macros are "smart" and can behave differently based on such things as the current
location of the insertion point (Is it inside a table? Inside a text box?). Macros can also reach outside
of Word, retrieving data from a database, launching and accessing data from other programs (such
as Microsoft® Excel® or Access®), and so forth.
Each macro must have a unique name within the document in which it is stored. Macros are usually
stored in templates (so they can be available to any document based on that template), but can also
be stored in documents. If you want the macro to be available to all of your documents, store it in a
global template such as the Normal template.
For security, a template or document should have a different file extension than other templates and
documents if you want to be able to run its macros. Instead of having DOTX and DOCX file
extensions for regular template and document files, files that contain macros have DOTM and
DOCM extensions.

The Macros Dialog Box
You access existing macros from the Macros dialog box. You can run, edit, create, and delete
macros from this dialog box. If you are troubleshooting a macro, you can use the Step Into button
to step through the macro to locate the step within the macro that is not working properly. The
Organizer button displays the Organizer dialog box, where you can copy macros from one
template or file to another. The Macros dialog box lists the macros stored in the selected file.

Note: The macros in the Macro name list are the macros from the file selected in the Macros
in drop-down list.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Automate Tasks Using Macros.
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ACTIVITY 7-1
Automating Tasks by Using Macros

Data Files
All files in Desktop\Projects\Automating Repetitive Tasks with Macros\Forms

Before You Begin
Verify that the Developer tab is displayed.

Scenario
You have collected application forms from numerous applicants, and you want to collect the form
data into a format that you can use in other programs, such as Excel. You will use a macro to pull
the form data from each form, and output it to a single document.
The macro does the following:
• Ask the user how the data should be output:

• A Word document
• An Excel spreadsheet

• Open and read each Word .docx file that is stored in the same directory as the macro document.
• Accumulate the text from each form control into a list.
• Output the accumulated list of data to an Excel spreadsheet and/or Word document, based on

the user's preference.

1. Examine data in the form documents.
a) In File Explorer, view the contents of the Desktop\Projects\Automating Repetitive Tasks Using

Macros\Forms folder.
 

 
There is a single Word document that contains macros: Data Collector.docm. There are numerous
normal (.docx) Word documents, which have been filled in with information.

b) Open Form_01.docx or one of the other form documents.
The document opens in Word. It contains a form that has been filled in with data. The other form
documents contain data as well.
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c) Close the document.

2. Open the document containing the macro and enable macros.
a) Open Data Collector.docm.

The document opens in Word.
 

 
b) In the SECURITY WARNING message, select Enable Content.

3. Run the macro.
a) In the document, select Collect Form Data.

 

 
A custom dialog box prompts you to select the type of documents you want to export the form data
to. By default, Word Document and Excel Spreadsheet are checked.
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b) Select OK.
The macro runs. When it finishes, a message is shown.
 

 
c) Select OK.
d) Minimize the Data Collector.docm window.

4. Examine the macro results.
a) Examine the form data in the Word document.

 

 
The data has been imported and arranged in a Word table. The macro added table headings and
applied a table style.

b) Close the Word document that contains the imported data, and do not save the document.
c) Examine the form data in the Excel spreadsheet.

 

 
Word macros can not only perform tasks in Word, but they can also automate other applications,
including other Microsoft Office applications, cloud-based application services, and so forth.

d) Close the Excel spreadsheet that contains the imported data, and do not save the document.

5. Maximize the Data Collector.docm document window.
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Sources of Word Macros
You can obtain Word macros from a variety of sources. There are free download sites on the web,
as well as commercial sources where you can buy macros. However, you should always be careful to
obtain macros only from sources you have thoroughly vetted. Because macros are essentially
programming code, it's possible that they might contain malware. Another option is to custom
develop your own macros, either creating them yourself, or having a colleague or consultant create
them for you.

Macro Security
As useful as macros are, they are also a vehicle hackers often use to get their malicious software on
your computer. Macros use Visual Basic for Applications (VBA) programming code, which an
unscrupulous hacker can use to add viruses to a document. For this reason, use macros only from a
trusted source.

Note: Depending on your organization’s needs, the administrator might have set the macro trust
settings so that all macros are disabled in order to prevent macros from running.

Macro Security Components
Manage macro security settings through the Trust Center. In order for a macro to run in your
document, the Trust Center evaluates several security settings before you can run the macro,
including:
• A digital signature from the developer.
• That the digital signature is valid and has not expired.
• That the digital signature was issued by a reputable certificate authority.
• That the developer is a trusted publisher.
If the macro fails to pass any of the security risk evaluations, the macro is disabled and a message is
displayed to indicate that there is a possibility that the macro is unsafe. If you are sure that the
macro is safe, you can enable it through the Trust Center.

File Validation
File validation is a process that checks any file you attempt to open from an untrusted source to verify
that it is a valid file. This is one way in which hackers can be thwarted from introducing macros with
malicious code into your system.

Trust Center
In the Trust Center, you can set the security and privacy settings for Microsoft Word macros. The
security components you can configure there are listed in the following table.

Trust Center Option Description

Trusted Publishers Lists any publishers that are to be trusted. Be sure to check the
expiration date and remove any expired trusted publishers.

Trusted Locations Any location listed in this section is considered secure, so be sure that a
location is secure before you add a local or network path to the list.
Any files in these paths will not go through the file validation process.
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Trust Center Option Description
Trusted Documents Specify whether documents on the network should be trusted. You can

also disable trusted documents and clear all trusted documents so that
they are no longer trusted.

Trusted Add-in
Catalogs

Enable you to use various online catalogs to determine which add-ins
will be trusted.

Add-ins Specify whether add-ins should be digitally signed by a certificate from
a trusted publisher. You can also disable all add-ins.

ActiveX Settings Enables you to specify conditions for trusting ActiveX components.
You can also disable all controls.

Macro Settings Specify whether to enable or disable macros. You can disable all macros
with or without notification, or disable all macros except those that are
digitally signed. Even though it is not recommended, you can also
enable all macros.

Protected View Enables you to specify conditions under which files should be opened
in a protected view that disables potentially dangerous functionality. By
default, files originating from the Internet, stored in unsafe locations, or
delivered as Outlook® attachments are considered potentially
dangerous and are opened in a protected view.

Message Bar Specify whether or not a message bar is displayed when macros are
blocked.

File Block Settings Specify which types of files must be prevented from opening or opened
in a protected view.

Privacy Options Specify what information can be collected by Microsoft, and various
document-specific settings related to privacy.
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ACTIVITY 7-2
Identifying Word Macro Uses and Concerns

Data File
Desktop\Projects\Automating Repetitive Tasks with Macros\Example Word Macro Sites.docx

Scenario
To get a sense of the range of possible functions that macros can perform, you'll research macros
that are available on the web.

1. Explore several websites that provide Word macros to get a sense of the variety of functions a macro
could perform.
a) From the Desktop\Projects\Automating Repetitive Tasks Using Macros folder, open Example Word

Macro Sites.docx.
b) For each of the links in the list, Ctrl+click the link to open it in your web browser, and explore the

descriptions of macros on the site to get an idea of the various tasks that Word macros can perform.

Note: Avoid obtaining macros from third-party sources you haven't thoroughly
vetted, because they might contain malware.

2. What macros on these websites did you find most interesting or useful?
A: Answers will vary. A wide variety of macros have been developed. Some provide general features,

while others are highly specialized to a particular task or kind of work.

3. What issues might you consider when looking for sources of Word or Office macros?
A: Because malware can be implemented through macros, you should always consider

cybersecurity. Obtain your macros through reputable sources. Some professional disciplines
(such as the sciences, technical writing and editing, and so forth) may offer collections of macros
designed to support the types of tasks you perform on the job. Because macros are software,
issues relevant to any piece of software may be of concern to you: such as cost, availability of
support and maintenance, related services such as customization, and so forth.

4. Close the document without saving. The Data Collector.docm document is still open.
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TOPIC B
Create a Macro
You have run a macro that was already created. In this topic, you will create your own macro.
Creating macros will help you more quickly perform repetitive, lengthy tasks with a single click or by
pressing the keys for a keyboard shortcut.

The Developer Tab for Macros
To create a macro, you use the Developer tab. You can also run or record a macro from the View
tab, but the Developer tab has access to all of the tools you need to record, edit, organize, and run
macros.

Note: The Developer tab is not displayed by default.

VBA
Macros are created in Visual Basic for Applications (VBA). VBA is a programming language embedded
in Office applications. VBA programs run within the host application—for example, within Word
or Excel. When you record a macro, it is saved as VBA code. You can view and edit the VBA code
in the Visual Basic Editor.

Figure 7-1: The Microsoft Visual Basic for Applications window.

The Visual Basic Editor interface has a Project pane that lists the VBA modules contained in all
open documents and templates. The Normal template is listed, and each document is listed as a
Project. If any templates besides Normal are open, they are listed as Template Projects.
Below the Project pane is the Properties pane. This lists the properties of the selected item in the
Project pane.
To the right of the Project and Properties panes is the Code window. You can view and edit the
code for the selected project in this window. Each macro that you record is saved in a block of VBA
code. Blocks of code are stored in a module. Each macro within the module is listed as Sub
macro_name( ) within the module.
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Macro Project Components
In addition to code modules, macros can also include other components, such as custom dialog
boxes, known as UserForms. A UserForm component defines the layout of a custom dialog box
that the macro can present to the user.
In addition to custom dialog boxes, many other customizations are possible. For example, you can
create your own custom ribbon tabs, groups, buttons, actions and task panes; provide keyboard
shortcuts for macros; and embed other assets used by macros (such as AutoText, Styles, and so
forth). Word macro projects can even access software components outside of Word, such as other
Office applications, databases, speech, email, messaging, and other services installed on the
computer.

Note: Macros just touch upon some of the customization capability built into Microsoft Office.
To see some of the other ways a programmer can extend and enhance Microsoft Office, see
https://msdn.microsoft.com/en-us/library/bb386279.aspx or search the web for articles
on Developing Microsoft Office Solutions.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to View a VBA Macro Project.

154  |  Microsoft® Office Word 2016: Part 3

Lesson 7: Automating Repetitive Tasks with Macros  |  Topic B



ACTIVITY 7-3
Viewing the Code for an Existing Macro

Before You Begin
You have opened Data Collector.docm in Word, and you have enabled the Developer tab in the
ribbon.

Scenario
You've used the form data collection macro, and would like to examine its code so you can get a
better understanding of how it works.

1. Open the VBA programming tool.
a) On the Developer tab, in the Code group, select Visual Basic.
b) If the Microsoft Visual Basic for Applications - Data Collector window is not maximized, then select

the Maximize button.

2. Examine the collection dialog box.
a) In the Project - Project pane on the left side of the window, double-click frmCollect.

 

 
b) If the Toolbox window is covering the Building with Heart Form Collection user form, drag its title bar

to move it to a different location.
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c) Examine the dialog box layout.
 

 
The VBA development tools enable you to develop your own custom dialog boxes like this one. This
is the dialog box that was shown when you ran the macro.

3. Examine the macro code.
a) In the Project - Project pane on the left side of the window, double-click ThisDocument.

 

 
b) Examine the VBA code, scrolling to view the whole module.

The green text contains comments written by the programmer, which explain what the code does.
Notice also that comments are preceded by a single quote mark.

4. In the Microsoft Visual Basic for Applications window, select File→Close and Return to Microsoft Word
to close the programming editor.

5. Close the Data Collector.docm document. If you're prompted to save changes, select Don't Save.
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Macro Creation
Word's macro recorder enables you to perform a series of tasks in Word as Word records those
tasks as VBA macro code. By using the macro recorder, you can create some macros without having
to write a single line of VBA code. Once you've recorded a macro, you can run the macro, and the
same set of steps you recorded will be performed again.
Although the macro recorder is a good means to start creating a macro, recorded macros often don't
exactly match the tasks you performed. Furthermore, there are some kinds of tasks, such as pulling
data from a web server, that you simply can't perform and have the macro properly record what you
did. In these cases, you'll need to write your own VBA code from scratch or edit code that you
recorded.
You can record mouse clicks and keystrokes in a macro. If you need to select text as part of the
macro recording, it must be done with the keyboard rather than with the mouse. You will want to
plan your macro before you begin recording, because every mouse click and key press will be
recorded as part of the macro. Of course, you can use the VBA code editor to delete any extra
statements that were recorded.

The Record Macro Dialog Box
When you record a macro, the Record Macro dialog box is displayed. In this dialog box, you
specify the name for the macro, and you can optionally assign it to a button or a keyboard shortcut.
You can also add a description.

Note: It is a good idea to include the keyboard shortcut combination in the Description for the
macro.

Macro Names
A macro name must be unique within the file in which it is stored. The name must begin with a
letter and the name cannot contain any spaces. The name can be composed of letters, numbers, and
the underscore, but no other special characters.

Keyboard Shortcuts for Macros
When you are creating a macro, you can assign a keyboard shortcut to press to run the macro. In
order to make sure you don’t assign a key combination that is already assigned to something in
Word, check the Current keys section of the Customize Keyboard dialog box. If the key
combination is already assigned, the assignment is listed in the dialog box. If it is already assigned
and you don’t use that key combination, you can reassign it to your macro. If you want to change
the key combination you are assigning, press Backspace to remove what you have in the Press
new shortcut key box, and then press a new key combination.
If you forget which keyboard shortcut you assigned to a macro, or if you want to change the
shortcut key combination, use the Customize Ribbon dialog box to access the Customize
Keyboard dialog box. There, the current keyboard shortcut is listed. You also have the opportunity
to assign a new keyboard shortcut.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Create a Macro.
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ACTIVITY 7-4
Recording a Macro

Data File
Desktop\Projects\Automating Repetitive Tasks with Macros\Types of Risks.docx

Scenario
In documents you create for training within your organization, you like to provide links to a web
search related to the various key phrases in the document to encourage learners to research topics
further on the web. For example, for the text "risk management", you would provide a link to a Bing
search on the phrase "risk management".
Typically, creating such links involves a lot of typing or copying and pasting, so you will create a
macro to automate this task. You will start by recording the macro. Then you will edit the recorded
macro to make it work without any additional human intervention.

1. Try out the search URL.
a) Launch a web browser, and enter the following URL: http://www.bing.com/search?q=risk

This loads the Bing search engine. The topic you typed after the equals sign is used as the search
topic. Results for the search term "risk" are shown.
You will create a Word macro that creates a hyperlink for the text that you've selected before
running the macro. The hyperlink will begin with http://www.bing.com/search?q=, followed by the
search term.

b) Close the browser window.

2. Open a document and record a macro.
a) From the Desktop\Projects\Automating Repetitive Tasks Using Macros folder, open Types of

Risks.docx in Microsoft Word.
b) In the paragraph beneath the Types of Risks heading, select the text mitigate risks.
c) On the Developer tab, in the Code group, select Record Macro.
d) In the Record Macro dialog box, in the Macro name box, type MakeSearchLink
e) In the Store macro in list box, verify that All Documents (Normal.dotm) is selected so that the macro

is available in all new documents based on the Normal template.
f) In the Description text box, type Creates a Bing link to search for the selected text.
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g) Select Keyboard.
 

 
h) In the Press new shortcut key text box, press Alt+L.
i) Notice that this key combination is shown to be currently unassigned.

 

 
j) Select Assign.

The Current keys box now lists Alt+L.
k) Select Close. The mouse pointer has a Tape icon attached to it.
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Note: Take your time as you work through the steps. You don't have to hurry
simply because the macro recorder is on.

3. Record the steps to assign a link to the selected text.
a) Press Ctrl+K.

This is the shortcut key to create a hyperlink.
b) In the Link to list, make sure Existing File or Web Page is selected.
c) In the Address text box, type http://www.bing.com/search?q=
d) Select OK.
e) On the Developer tab, in the Code group, select Stop Recording.

4. Clear the hyperlink and test the macro.
a) Right-click within mitigate risks, and select Remove Hyperlink.
b) Select the text mitigate risks.
c) Press Alt+L to run the macro from its shortcut.

The link has been created again.
d) Position the mouse pointer over the link to view the destination URL.

 

 
The link doesn't yet include a search term. Because the search term will be different for each term
you apply the link to, you'll need to program the macro to create the search term based on the text
that is selected.
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ACTIVITY 7-5
Adding Custom Code to a Recorded Macro

Data File
Desktop\Projects\Automating Repetitive Tasks with Macros\Macro.txt

Before You Begin
Types of Risks.docx is open, and you have recorded a macro to insert a hyperlink.

Scenario
Recorded macros don't enable you to reach the full power of VBA. Often, recording adds extra
commands that may cause a macro to "break" on other computers. In other cases, some commands
you performed may not play back exactly as you intended. And often, you want a macro to behave
differently depending on the context, rather than doing things exactly the same way each time. In
such cases, you'll need to write custom code to improve upon the efforts of the macro recorder.
In the present example, the recorder has added a command that will cause the macro to "break" on
other computers. You will delete the unnecessary command. Furthermore, you want the link to
produce a different URL each time, based on the text that the user selected before running the
macro. You will make these modifications to your recorded macro.

1. Examine the VBA code for the macro you just created.
a) On the Developer tab, in the Code group, select Macros.

The macro you created is listed. From here, you can run or edit the macro. This is where you'd have
to go to run a macro if you hadn't provided a keyboard shortcut.

b) Select Edit.
c) Examine the macro.

 

 
The macro is saved in the NewMacros code module, within Normal.dotm. Because it is in
Normal.dotm, it will automatically be available to all new Word documents based on that template.

d) Select File→Save Normal.
The Normal template is saved, including the new macro.

2. Delete a statement that is not needed.
a) Examine the macro code.

The macro recorder may have created a ChangeFileOpenDirectory command. If it did, you may
observe that it is hard-coded to refer to your user directory. This will cause the macro to break if you
run it on another computer that does not have this user directory. Often, based on the context of
how and when you recorded the macro, the recorder records unnecessary commands that you can
delete.
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b) If the ChangeFileOpenDirectory command is present in your recorded code, delete it.
 

 

Note: The ChangeFileOpenDirectory command may appear across two lines.
If so, make sure you delete both lines of code.

3. Modify the statement to set the display text based on the current text selection.
a) Examine the text that is assigned to TextToDisplay.

 

 
The TextToDisplay value contains the underlined text that appears in the document. In the current
code, it will always be assigned to "mitigate risks", because that's the text that was selected when
you ran the macro. You need to change this so that the text selected in the Word document will be
used as the TextToDisplay value.

b) Edit the code, changing the last line as shown.
 

 
As you type, code help is shown in a drop-down list. If the list is still showing after you have finished
typing the code, you can press Esc to hide the list.

4. Write code to create the search text.
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a) Add three lines of code to the macro as shown:
 

 

Note: Capitalization matters in VBA programming code, so be sure to
capitalize the new code exactly as shown.

Spaces and certain other characters aren't generally allowed in a URL, so if the search text includes
a space (as in "mitigate risks"), simply appending the phrase to the URL will be problematic. You
need to prepare the text to be part of a URL. Fortunately, Microsoft Excel has a function that does
this.
The first and second lines of code essentially gain access to the Excel application. VBA macros can
call upon functionality in any of the Office applications.
The third line of code gets the currently selected text (Selection.Range.Text) from the Word
document and then uses Excel's EncodeUrl worksheet function to make the text URL ready.
After these three lines of code run, a container named textEncoded will contain the text that can be
added to the search URL.

5. Append the encoded search term to the URL.
a) Insert the code & textEncoded after the URL text as shown.

 

 

6. Save the macro and return to the document.
a) Select File→Save Normal.

The macro is updated in the Normal template.
b) Select File→Close and Return to Microsoft Word.

7. Clear the hyperlink.
a) Right-click within mitigate risks, and select Remove Hyperlink.
b) Select the text mitigate risks.
c) Run the macro.

(You can either select the Macros button, select MakeSearchLink, and select Run; or press Alt+L.)
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8. Test the macro.
a) Right-click the mitigate risk link text and select Edit Hyperlink.

 

 
The mitigate risks phrase is now part of the address. The space between mitigate and risks has
been URL-encoded as %20.

b) Select Cancel.

9. Test a link for a different search term.
a) In the table, in the Description text for Legal, select the text forensic practices.
b) Press Alt+L.
c) Ctrl+click the forensic practices link.

A search for "forensic practices" is shown in the browser.
d) Exit the web browser.

10. Close the document without saving your changes.
a) Select File→Close to close Types of Risks.docx.
b) Select Don't Save.

The macro is stored in Normal.dotm, so it's not necessary to save the Types of Risks.docx file to
save the macro.

11. Test the macro in a new document.
a) Create a new blank document.
b) Type I’ve started learning how to create Word macros.
c) Use the macro to apply a link to the text how to create Word macros.
d) Test the link to verify it produces a Bing search for "how to create Word macros".
e) Exit the browser and exit Word without saving the document.
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Summary
In this lesson, you used a macro that someone else had written and saved to a document. Then you
created your own macro and saved it to the global template, Normal.dotm, so that it is available in
any document you create. Being able to record and run macros will save time when you have to
perform a repetitive series of mouse clicks and keystrokes.

Do you have any tasks that you routinely perform that could benefit from being compiled into a macro?

A: Answers will vary, but might include: Adding standard organization headers and footers to documents,
formatting text, and any other repetitive tasks that you perform on a regular basis.

What are some benefits and drawbacks to using macros?

A: Answers will vary, but might include: Benefits are that after being recorded, a macro can save time
when performing complex tasks and reducing errors in documents; drawbacks might include that
some organizations might not allow macros because of the possibility of malicious code being
included in macros, especially macros that came from a source outside the organization.

Note: There's more you can do to restrict access to your documents. If you're interested in
learning more, check out the LearnTO Identify Three Key Principles of Office Security
presentation on your CHOICE Course screen.

Note: Check your CHOICE Course screen for opportunities to interact with your classmates,
peers, and the larger CHOICE online community about the topics covered in this course or
other topics you are interested in. From the Course screen you can also access available
resources for a more continuous learning experience.
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You might want to show
LearnTO Identify Three
Key Principles of Office
Security from the
CHOICE Course screen
or have students
navigate out to the
Course screen and
watch it themselves as a
supplement to your
instruction. If not, please
remind students to visit
the LearnTOs for this
course on their CHOICE
Course screen after
class for supplemental
information and
additional resources.
Encourage students to
use the social
networking tools
provided on the CHOICE
Course screen to follow
up with their peers after
the course is completed
for further discussion
and resources to support
continued learning.





Course Follow-Up
Congratulations! You have completed the Microsoft® Office Word 2016: Part 3 course. You have
successfully used advanced Microsoft Word features that enable you to manipulate graphics and
efficiently create, manage, revise, and distribute long documents and forms. Word provides time-
saving features that enable you to work well in a collaborative mode. You have seen how to
construct document elements that ensure your readers have access to pertinent information at the
click of a button while at the same time protecting sensitive information.

What's Next?
This course is the third and last in the series of Microsoft® Office Word 2016 courses. Following
your Word training, you might want to take any one of a number of Logical Operations courses
focusing on various other applications in the Microsoft® Office 2016 suite, such as Microsoft®
Office Excel® 2016 and Microsoft® Office PowerPoint® 2016.
You are encouraged to explore Word further by actively participating in any of the social media
forums set up by your instructor or training administrator through the Social Media tile on the
CHOICE Course screen.
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Microsoft Office Word
2016 Exam 77-725
Selected Logical Operations courseware addresses Microsoft Office Specialist (MOS)
certification skills for Microsoft® Office Word 2016. The following table indicates where
Word 2016 skills that are tested on Exam 77-725 are covered in the Logical Operations
Word 2016 series of courses.

Objective Domain Covered In

1 Create and Manage Documents  

1.1 Create a Document  

1.1.1 Create a blank document Part 1

1.1.2 Create a blank document using a template Part 1

1.1.3 Open a PDF in Word for editing Part 1

1.1.4 Insert text from a file or external source Part 1

1.2 Navigate Through a Document  

1.2.1 Search for text Part 1

1.2.2 Insert hyperlinks Part 3, Topic 4-D

1.2.3 Create bookmarks Part 3, Topic 4-C

1.2.4 Move to a specific location or object in a document Part 1; Part 2

1.3 Format a Document  

1.3.1 Modify page setup Part 1

1.3.2 Apply document themes Part 2

1.3.3 Apply document style sets Part 2

1.3.4 Insert headers and footers Part 1

1.3.5 Insert page numbers Part 1

1.3.6 Format page background elements Part 1

1.4 Customize Options and Views for Documents  

1.4.1 Change document views Part 1

1.4.2 Customize views by using zoom settings Part 1

1.4.3 Customize the Quick Access toolbar Part 1

1.4.4 Split the window Part 1

A



Objective Domain Covered In
1.4.5 Add document properties Part 3, Topic 3-A

1.4.6 Show or hide formatting symbols Part 1

1.5 Print and Save Documents  

1.5.1 Modify print settings Part 1

1.5.2 Save documents in alternative file formats Part 1

1.5.3 Print all or part of a document Part 1

1.5.4 Inspect a document for hidden properties or personal
information

Part 3, Topic 5-A

1.5.5 Inspect a document for accessibility issues Part 1

1.5.6 Inspect a document for compatibility issues Part 1

2 Format Text, Paragraphs, and Sections  

2.1 Insert Text and Paragraphs  

2.1.1 Find and replace text Part 1

2.1.2 Cut, copy and paste text Part 1

2.1.3 Replace text by using AutoCorrect Part 1

2.1.4 Insert special characters Part 1

2.2 Format Text and Paragraphs  

2.2.1 Apply font formatting Part 1

2.2.2 Apply formatting by using Format Painter Part 1

2.2.3 Set line and paragraph spacing and indentation Part 1

2.2.4 Clear formatting Part 1

2.2.5 Apply a text highlight color to text selections Part 1

2.2.6 Apply built-in styles to text Part 1

2.2.7 Change text to WordArt Part 3, Topic 2-B

2.3 Order and Group Text and Paragraphs  

2.3.1 Format text in multiple columns Part 2

2.3.2 Insert page, section, or column breaks Part 2

2.3.3 Change page setup options for a section Part 2

3 Create Tables and Lists  

3.1 Create a Table  

3.1.1 Convert text to tables Part 1

3.1.2 Convert tables to text Part 1

3.1.3 Create a table by specifying rows and columns Part 1

3.1.4 Apply table styles Part 1

3.2 Modify a Table  

3.2.1 Sort table data Part 2

3.2.2 Configure cell margins and spacing Part 2
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Objective Domain Covered In
3.2.3 Merge and split cells Part 1; Part 2

3.2.4 Resize tables, rows, and columns Part 1

3.2.5 Split tables Part 1

3.2.6 Configure a repeating row header Part 1

3.3 Create and Modify a List  

3.3.1 Create a numbered or bulleted list Part 1

3.3.2 Change bullet characters or number formats for a list
level

Part 1

3.3.3 Define a custom bullet character or number format Part 1

3.3.4 Increase or decrease list levels Part 1

3.3.5 Restart or continue list numbering Part 1

3.3.6 Set starting number value Part 1

4 Create and Manage References  

4.1 Create and Manage Reference Markers  

4.1.1 Insert footnotes and endnotes Part 3, Topic 4-E

4.1.2 Modify footnote and endnote properties Part 3, Topic 4-E

4.1.3 Create bibliography citation sources Part 3, Topic 4-F

4.1.4 Modify bibliography citation sources Part 3, Topic 4-F

4.1.5 Insert citations for bibliographies Part 3, Topic 4-F

4.1.6 Insert figure and table captions Part 3, Topic 4-A

4.1.7 Modify caption properties Part 3, Topic 4-A

4.2 Create and Manage Simple References  

4.2.1 Insert a standard table of contents Part 2

4.2.2 Update a table of contents Part 2

4.2.3 Insert a cover page Part 2

5 Insert and Format Graphic Elements  

5.1 Insert Graphic Elements  

5.1.1 Insert shapes Part 3, Topic 2-C

5.1.2 Insert pictures Part 3, Topic 1-A

5.1.3 Insert a screen shot or screen clipping Part 3, Topic 1-E

5.1.4 Insert text boxes Part 3, Topic 2-A

5.2 Format Graphic Elements  

5.2.1 Apply artistic effects Part 3, Topic 1-B

5.2.2 Apply picture effects Part 3, Topic 1-B

5.2.3 Remove picture backgrounds Part 3, Topic 1-A

5.2.4 Format objects Part 3, Topic 1-C

5.2.5 Apply a picture style Part 3, Topic 1-B
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Objective Domain Covered In
5.2.6 Wrap text around objects Part 3, Topic 1-A

5.2.7 Position objects Part 1

5.2.8 Add alternative text to objects for accessibility Part 1

5.3 Insert and Format SmartArt Graphics  

5.3.1 Create a SmartArt graphic Part 3, Topic 2-D

5.3.2 Format a SmartArt graphic Part 3, Topic 2-D

5.3.3 Modify SmartArt graphic content Part 3, Topic 2-D
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Microsoft Office Word
2016 Expert Exam
77-726
Selected Logical Operations courseware addresses Microsoft Office Specialist (MOS)
certification skills for Microsoft® Office Word 2016. The following table indicates where
Word 2016 skills that are tested on Exam 77-726 are covered in the Logical Operations
Word 2016 series of courses.

Objective Domain Covered In

1 Manage Document Options and Settings  

1.1 Manage Documents and Templates  

1.1.1 Modify existing templates Part 2

1.1.2 Copy custom styles, macros, and building blocks to
other documents or templates

Part 2

1.1.3 Manage document versions Part 3, Topic 3-A

1.1.4 Compare and combine multiple documents Part 3, Topics 3-C, 3-D

1.1.5 Link to external document content Part 2

1.1.6 Enable macros in a document Part 3, Topic 7-A

1.1.7 Display hidden ribbon tabs Part 3, Topic 5-B; Part 1

1.1.8 Change the application default font Part 2

1.2 Prepare Documents for Review  

1.2.1 Restrict editing Part 3, Topic 5-A

1.2.2 Mark a document as final Part 3, Topic 5-B

1.2.3 Protect a document with a password Part 3, Topic 5-B

1.3 Manage Document Changes  

1.3.1 Track changes Part 3, Topic 3-B

1.3.2 Manage tracked changes Part 3, Topics 3-B, 3-C, 3-D

1.3.3 Lock or unlock tracking Part 3, Topic 5-B

1.3.4 Add comments Part 3, Topic 3-B

1.3.5 Manage comments Part 3, Topic 3-B

2 Design Advanced Documents  

B



Objective Domain Covered In
2.1 Perform Advanced Editing and Formatting  

2.1.1 Find and replace text by using wildcards and special
characters

Part 1

2.1.2 Find and replace formatting and styles Part 1

2.1.3 Set advanced page setup layout options Part 1; Part 2

2.1.4 Link text boxes Part 2

2.1.5 Set paragraph pagination options Part 2

2.1.6 Resolve style conflicts by using Paste Options Part 1; Part 2

2.2 Create Styles  

2.2.1 Create paragraph and character styles Part 1; Part 2

2.2.2 Modify existing styles Part 2

3 Create Advanced References  

3.1 Create and Manage Indexes  

3.1.1 Mark index entries Part 2

3.1.2 Create indexes Part 2

3.1.3 Update indexes Part 2

3.2 Create and Manage References Part 3, Topics 4-A, 4-B, 4-C,
4-F; Part 1

3.2.1 Customize a table of contents Part 1; Part 2

3.2.2 Insert and modify captions Part 3, Topic 4-A; Part 1

3.2.3 Create and modify a table of figures Part 2

3.3 Manage Forms, Fields, and Mail Merge Operations  

3.3.1 Add custom fields Part 3, Topic 6-A

3.3.2 Modify field properties Part 3, Topics 6-A, 6-B

3.3.3 Perform mail merges Part 1; Part 2

3.3.4 Manage recipient lists Part 2

3.3.5 Insert merged fields Part 2

3.3.6 Preview merge results Part 2

4 Create Custom Word Elements  

4.1 Create and Modify Building Blocks, Macros, and
Controls

 

4.1.1 Create QuickParts Part 2

4.1.2 Manage building blocks Part 2

4.1.3 Create and modify simple macros Part 3, Topic 7-B

4.1.4 Insert and configure content controls Part 3, Topics 6-A, 6-B

4.2 Create Custom Style Sets and Templates  

4.2.1 Create custom color sets Part 2
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Objective Domain Covered In
4.2.2 Create custom font sets Part 2

4.2.3 Create custom themes Part 2

4.2.4 Create custom style sets Part 2

4.3 Prepare a document for Internationalization and
Accessibility

 

4.3.1 Configure language options in documents Part 1; Part 2

4.3.2 Add alt-text to document elements Part 1

4.3.3 Manage multiple options for +Body and +Heading
fonts

Part 2

4.3.4 Utilize global content standards Part 1
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Microsoft Word 2016
Common Keyboard
Shortcuts
The following table lists common keyboard shortcuts you can use in Word 2016.

Function Shortcut

Open a document Ctrl+O
Create a new document Ctrl+N
Save a document Ctrl+S
Undo an action Ctrl+Z
Redo or repeat an action Ctrl+Y
Bold the selected text Ctrl+B
Italicize the selected text Ctrl+I
Underline the selected text Ctrl+U
Copy the selected text Ctrl+C
Paste the copied text Ctrl+V
Open the Navigation pane to search a document Ctrl+F
Switch to print preview Alt+Ctrl+I
Print a document Ctrl+P
Insert a review comment Alt+Ctrl+M
Go to the beginning of a document Home
Go to the end of a document End
Insert a hyperlink Ctrl+K
Insert a line break Shift+Enter
Insert a page break Ctrl+Enter
Insert a column break Ctrl+Shift+Enter
Change the case of the selected letters Shift+F3
Capitalize all selected letters Ctrl+Shift+A
Preview a mail merge Alt+Shift+K

C



Function Shortcut
Merge a document Alt+Shift+N
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Mastery Builders

Mastery Builders are provided for certain lessons as additional learning resources for this
course. Mastery Builders are developed for selected lessons within a course in cases when
they seem most instructionally useful as well as technically feasible. In general, Mastery
Builders are supplemental, optional unguided practice and may or may not be performed as
part of the classroom activities. Your instructor will consider setup requirements, classroom
timing, and instructional needs to determine which Mastery Builders are appropriate for you
to perform, and at what point during the class. If you do not perform the Mastery Builders
in class, your instructor can tell you if you can perform them independently as self-study,
and if there are any special setup requirements.



Mastery Builder 1-1
Formatting an Image

Activity Time: 10 minutes

Data File
Desktop\Projects\Manipulating Images\MB Newsletter.docx

Scenario
You will finish your work on the newsletter photos by formatting the photo of
volunteer workers to appear like a rotated snapshot, with various corrections and
adjustments to the photo quality.

1. From the Desktop\Projects\Manipulating Images folder, open MB Newsletter.docx.

2. On the second page of the document, apply a picture style to the photo of the volunteer
workers to make it appear like a snapshot, rotated slightly, with a drop shadow.

3. Apply the Through formatting option to wrap text tightly to the edge of the photo.

4. Resize and move the photo so the text flows around it, and the layout looks attractive to
you.

5. Adjust the brightness and contrast of the photo so you're satisfied with its appearance.

6. Sharpen the image.

7. Save the file in the current folder as My MB Newsletter

8. Close the file and exit Word.
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Mastery Builder 2-1
Using Textual Graphic Elements

Activity Time: 10 minutes

Data File
Desktop\Projects\Using Custom Graphic Elements\MB Poster.docx

Scenario
Based on feedback from your colleagues, you are going to add text to the car show poster to point
out that both classic cars and hot rods will be shown at the event. You'll also pull text from the main
content of the poster you're working on, and move it to its own text box to call attention to the
information within it.

1. From the Desktop\Projects\Using Custom Graphic Elements folder, open the MB Poster.docx file.

2. Add a WordArt object to the poster in the Fill - Black, Text 1, Shadow style.

3. In the WordArt object, type the text Classic Cars and Hot Rods

4. Set the Layout Options for the WordArt object to In Front of Text and Fix position on page.

5. Apply a Text Effect to curve the text along the bottom of the photo oval. Adjust the box size, position,
and font size of the SmartArt to look approximately like this.
 

 

6. Select and cut the following paragraph.
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(You will paste this text into a sidebar.)

7. At the beginning of the document, insert a text box in the Austin Quote style.

8. Use the Paste As Text command to paste the text into the new text box.

9. Set the Layout Options of the text box to In Front of Text and Fix position on page.

10. Adjust the text box's size and location as shown. Delete paragraph marks from the text, if
necessary, to enable lines to wrap.
 

 

11. Save the file in the current folder as My MB Poster.docx

12. Exit Word.
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Mastery Builder 3-1
Managing Tracked Changes

Activity Time: 10 minutes

Data File
Desktop\Projects\Collaborating on Documents\MB Fact Sheet.docx

Scenario
You have been working on MB Fact Sheet.docx, and you have received tracked changes from
another user, who has included a logo graphic and several other revisions. There was some
confusion over whether the organization would accept donations of appliances that require repair.
In regard to that point, the reviewer made one change to the document that you will not accept.

1. From the Desktop\Projects\Collaborating on Documents folder, open the MB Fact Sheet.docx file.

2. Show all markup.

3. Review each of the tracked changes.

4. Reject the following insertion.
 

 

5. At the location where you rejected the insertion, add a comment as shown.
 

 

6. Accept all remaining changes.

7. Save the document in the current directory as My MB Fact Sheet.docx

8. Exit Word.
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Mastery Builder 4-1
Updating Document References and
Links

Activity Time: 10 minutes

Data File
Desktop\Projects\Adding Document References and Links\MB Risk
Assessment.docx

Scenario
You've misspelled the author's first and last names in the citation for Risk
Management for Nonprofits. You need to update the source and refresh the
bibliography to reflect that change. You will also add a hyperlink to the website name
in the first page's footnote.

1. From the Desktop\Projects\Adding Document References and Links folder, open the MB
Risk Assessment.docx file.

2. In the second paragraph under the Introduction section, change the author's name from
Leslie Oakes to Lesley Ochs.

3. Use the Source Manager dialog box to edit the source for Risk Management for
Nonprofits. Change the author's name to Ochs, Lesley.

4. Update the bibliography.

5. In the footnote for page 1, add a hyperlink to the website for www.bwhgreene.org/
standards.

6. Save the file in the current folder as My MB Risk Assessment.docx and close the
document.

7. Exit Word.
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Mastery Builder 6-1
Creating a Form

Activity Time: 20 minutes

Scenario
Building with Heart maintains a large collection of power equipment and other tools that can be
signed out for use on various projects. To keep track of the location of these tools, project managers
are required to fill out forms to borrow the tools for each project. You will create a form to be used
for this purpose.

1. Create a new blank document.

2. Create a title and table as shown.
 

 

3. Add a form field to each table row, as shown.
 

 

4. Modify the prompt for the Checked Out By field as shown.
 

 

5. Save the form as a template named My Tool Checkout Form.dotx and close the document.
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6. Create a new document using the template.

7. Fill in the fields with some data and save the form in Desktop\Projects\Using Forms to
Manage Content as My Filled Tool Form.docx

8. Exit Word.
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Mastery Builder 7-1
Using Macros

Activity Time: 10 minutes

Data File
Desktop\Projects\Automating Repetitive Tasks with Macros\bwh logo.png

Scenario
You frequently add a logo to the top of documents you create. You will record a macro to do this
task for you automatically.

1. Create a new blank Word document.

2. Using the macro recorder, start recording a macro named Banner that will run when you press Alt + B.

3. Record the following steps:
• Insert the picture Desktop\Projects\Automating Repetitive Tasks Using Macros\bwh logo.png at the

top of the document.
• Select the Layout Options button next to the image.
• Select Top and Bottom text wrapping and Move with text.
• Close the Layout Options pane.
• Press Ctrl+End to move to the end of the document
• Press Enter to start a new paragraph.

4. Stop the recording.

5. Display the Visual Basic programming environment and save the Normal template.

6. Exit Word without saving the document.

7. Launch Word again. Create a new document and use the macro to add the logo.

8. Exit Word without saving the document.
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Solutions

ACTIVITY 4-2: Adding Cross References

3. How might the cross-reference link be more useful in a printed version of the document?
A: Because links are useless for navigation in a printed document, the cross-reference might
be more useful if it showed a page number where the table can be found.

ACTIVITY 7-2: Identifying Word Macro Uses and
Concerns

2. What macros on these websites did you find most interesting or useful?
A: Answers will vary. A wide variety of macros have been developed. Some provide general
features, while others are highly specialized to a particular task or kind of work.

3. What issues might you consider when looking for sources of Word or Office macros?
A: Because malware can be implemented through macros, you should always consider
cybersecurity. Obtain your macros through reputable sources. Some professional disciplines
(such as the sciences, technical writing and editing, and so forth) may offer collections of
macros designed to support the types of tasks you perform on the job. Because macros are
software, issues relevant to any piece of software may be of concern to you: such as cost,
availability of support and maintenance, related services such as customization, and so forth.





Glossary

bibliography
A list of references that is usually inserted
at the end of a section or document.

bookmark
A marker within a document that enables
users to quickly return to a given location.

CA
(certification authority) A third-party that
issues digital certificates.

caption
A phrase that describes an object such as a
picture, graphic, equation, or table.

citation
A reference to any legal source of content.

citation style
Provides guidelines for the proper format
of citations and other information in text
and reference lists.

content control
A container used in forms and templates to
prompt the user for specific information.

cross-reference
Directs the reader to a particular location
in a document.

digital certificate
An electronic file that contains unique
information that is in an encrypted form,
which can be used to establish the identity
of the person or organization who attached
the certificate to a document.

digital signature
An electronic mathematical cryptographic
method of proving the identity of the
macro publisher.

drawing canvas
Enables you to manipulate a group of
shapes as a single entity.

drop cap
Formats the first letter in a paragraph to
descend beyond a single line, sometimes in
a different font.

embed code
A code created by sites such as YouTube
when you choose to share a video. The
code can be added to emails, Facebook
posts, and documents to link directly to the
shared video.

endnote
A reference note inserted at the end of a
document section.

file validation
A process that checks any file you attempt
to open from an untrusted source to verify
that it is a valid file.

footnote
A reference note inserted at the bottom of
a page.

form
A document used to collect information
for a particular purpose in a consistent
format.



form field
A container inserted into a form that is
used to collect a specific type of
information.

hyperlink
A navigational tool that links the contents
in a document to other specific content,
thereby enabling direct navigation to the
linked content.

legacy form field
A type of form field used to collect
information and that is compatible with
Word 2003 and earlier versions.

Legal Blackline
Compares differences between two similar
documents, displaying those differences in
a new document.

macro
A set of instructions that are accessed and
performed with a single mouse click or
keyboard shortcut.

metadata
Key details about document properties
stored with the file.

module
A block of VBA code in which macros are
stored.

pull quote
A text box containing text you want to
emphasize or use as a teaser. Typically text
is copied from within the document.

shape
A geometric figure you can add to a
document.

sidebar
A text box that typically contains text that
is supplemental text to support the text in
the document.

signature line
A line used to add a digital signature to a
document.

SmartArt
A predefined graphics object laid out to
enable you to illustrate things such as a
process, hierarchy, cycle, or the
relationship between items in the
illustration.

source
Reference material from which content is
borrowed.

text box
A Word object that enables you to place
text anywhere in your document.

text wrapping
An option used to arrange images and text
in a document.

Track Changes
A reviewing feature that enables you to see
where the modifications have been made
in a document.

VBA
(Visual Basic for Applications) A
programming language embedded in
Microsoft Office applications that is a
subset of the Visual Basic programming
language.

WordArt
Text with special effects applied to it.

wrap points
The settings that determine the amount of
negative space between an image and the
text wrapped around it.
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Index

A
Artistic Effects tool 17

B
Background Removal tool 8
Backstage Info 53
bibliography 97
Bookmark dialog box 83
bookmarks

formatting marks 83
hidden 84
overview 83

C
CA 122
captions

options 72
overview 72

certification authority, See CA
Choose a SmartArt Graphic dialog box 42
citations

citation styles 96
Edit Citation dialog box 97
overview 96

code modules, VBA 153
color

saturation 16
tone 16
transparency 16

Color gallery 16
See also Recolor gallery

commenting 59
compare document changes

accepting and rejecting 62

designating original and revised 65
options 65
Show changes panel 65

concurrent editing 54
cross-references

overview 77
settings 77
shading 77
updating 81

D
Developer tab 115, 153
digital certificates 122
digital signatures

overview 122
requested signatures 123
valid signatures 123

Document Inspector dialog box 110
document password 119
document properties

overview 52
searching 52
viewing 53

drawing canvas 36
Drawing Tools Format tab 28
drop caps 32

E
embed codes 23
Enable Editing 116
endnotes 91

See also footnotes and endnotes



F
file sharing 50
file validation 150
Footnote and Endnote dialog box 91
footnotes and endnotes

overview 91
positioning 92
ScreenTips 92
using reference marks 92
working with 91

Format Picture pane 15
Format Picture task pane 16
forms

content controls 132, 141
Controls group 132
Design Mode 133
extracting data from 141
form fields 132, 134
legacy form fields 134
overview 132
protecting 138

H
hidden text 108
hyperlinks

editing 88
inserting 87
Link to panel options 88
overview 87

I
Illustration group 36
images

adding artistic effects 17
adjusting properties of 15
alignment guides for 8
arranging with text 6, 7
color settings 16
compression settings 20
contrast and brightness 15
formatting edges 17
removing backgrounds 8
rotating 8
selecting within documents 8

L
Layout dialog box 6
Legal Blackline 65

M
macros

Developer tab for 153
keyboard shortcuts with 157
naming conventions for 157
recording 157
security considerations for 150
sources of 150
troubleshooting 146
UserForms 154
VBA and 153

Macros dialog box 146
Mark as Final 116
merge document changes

Combine feature 62
metadata 52
multiple document versions 52

O
OneDrive 50, 51

P
Picture Styles 17
Protected view 116
pull quotes 28

See also text boxes

R
real-time collaboration 51
Recolor gallery 16
Record Macro dialog box 157
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